<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2014/06/Favicon.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Easterner RSS 2.0" href="https://theeasterner.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Easterner RSS .92" href="https://theeasterner.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Easterner Atom 0.3" href="https://theeasterner.org/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Karlee Van De Venter: writing history - The Easterner</title>
	<link rel="canonical" href="https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Karlee Van De Venter: writing history - The Easterner" />
	<meta property="og:description" content="&nbsp; Karlee Van De Venter is an EWU student, and reporter for The Easterner. Scheduled to graduate July of 2021, her major is in news editorial journalism, and she’s minoring in political science.  When asked about her hobbies, Van De Venter speaks joyously of reading and writing. She’s been writing for fun since a very..." />
	<meta property="og:url" content="https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="article:publisher" content="https://www.facebook.com/TheEasterner/" />
	<meta property="article:published_time" content="2021-06-05T20:36:53+00:00" />
	<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter.jpg" />
	<meta property="og:image:width" content="994" />
	<meta property="og:image:height" content="1501" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@_theeasterner" />
	<meta name="twitter:site" content="@_theeasterner" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Grant Wengeler, Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeasterner.org/#organization","name":"The Easterner - Eastern Washington University","url":"https://theeasterner.org/","sameAs":["https://www.facebook.com/TheEasterner/","https://www.instagram.com/the_easterner","https://www.youtube.com/channel/UC7frb25SSydY63DQPHWDdhw","https://twitter.com/_theeasterner"],"logo":{"@type":"ImageObject","@id":"https://theeasterner.org/#logo","inLanguage":"en-US","url":"https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg","contentUrl":"https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg","width":1400,"height":175,"caption":"The Easterner - Eastern Washington University"},"image":{"@id":"https://theeasterner.org/#logo"}},{"@type":"WebSite","@id":"https://theeasterner.org/#website","url":"https://theeasterner.org/","name":"The Easterner","description":"The independent, student-run news site of Eastern Washington University.","publisher":{"@id":"https://theeasterner.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeasterner.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#primaryimage","inLanguage":"en-US","url":"https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter.jpg","contentUrl":"https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter.jpg","width":994,"height":1501},{"@type":"WebPage","@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#webpage","url":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/","name":"Karlee Van De Venter: writing history - The Easterner","isPartOf":{"@id":"https://theeasterner.org/#website"},"primaryImageOfPage":{"@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#primaryimage"},"datePublished":"2021-06-05T20:36:53+00:00","dateModified":"2021-06-05T20:36:53+00:00","breadcrumb":{"@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/"]}]},{"@type":"BreadcrumbList","@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theeasterner.org/","url":"https://theeasterner.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#webpage"}}]},{"@type":"Article","@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#article","isPartOf":{"@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#webpage"},"author":{"@id":"https://theeasterner.org/#/schema/person/55308b20f3b499a46bccb05042ba6fd5"},"headline":"Karlee Van De Venter: writing history","datePublished":"2021-06-05T20:36:53+00:00","dateModified":"2021-06-05T20:36:53+00:00","mainEntityOfPage":{"@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#webpage"},"wordCount":274,"commentCount":0,"publisher":{"@id":"https://theeasterner.org/#organization"},"image":{"@id":"https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#primaryimage"},"thumbnailUrl":"https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter.jpg","keywords":["2020-2021","staff"],"articleSection":["Editorial"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#respond"]}]},{"@type":"Person","@id":"https://theeasterner.org/#/schema/person/55308b20f3b499a46bccb05042ba6fd5","name":"WebEditor","image":{"@type":"ImageObject","@id":"https://theeasterner.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f97cea1ae57a235dfe346b004a27f0e4?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/f97cea1ae57a235dfe346b004a27f0e4?s=96&d=retro&r=g","caption":"WebEditor"},"sameAs":["https://theeasterner.org"],"url":"https://theeasterner.org/author/jmperry/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Easterner &raquo; Karlee Van De Venter: writing history Comments Feed" href="https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeasterner.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://theeasterner.org/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theeasterner.org/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theeasterner.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theeasterner.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Brawler%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theeasterner.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theeasterner.org/wp-content/themes/snoflex/style.css?ver=20210608' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://theeasterner.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210520' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theeasterner.org/wp-json/" /><link rel="alternate" type="application/json" href="https://theeasterner.org/wp-json/wp/v2/posts/49712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeasterner.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeasterner.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://theeasterner.org/?p=49712' />
<link rel="alternate" type="application/json+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F49712%2Feditorial%2Fkarlee-van-de-venter-writing-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F49712%2Feditorial%2Fkarlee-van-de-venter-writing-history%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Karlee Van De Venter: writing history" />
<meta property="og:type" content="article" />
<meta name="author" content="Grant Wengeler" />
<meta property="og:url" content="https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/" />
<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter-596x900.jpg" />
	<meta property="og:image:width" content="596" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="og:description" content="&nbsp; Karlee Van De Venter is an EWU student, and reporter for The Easterner. Scheduled to graduate July of 2021, her major is in news editorial journalism, and she’s minoring in political science.  When asked about her hobbies, Van De Venter speaks joyously of reading and writing. She’s been writing for fun since a very..." />
	<meta name="description" content="&nbsp; Karlee Van De Venter is an EWU student, and reporter for The Easterner. Scheduled to graduate July of 2021, her major is in news editorial journalism, and she’s minoring in political science.  When asked about her hobbies, Van De Venter speaks joyously of reading and writing. She’s been writing for fun since a very..." />
	<meta property="article:section" content="Editorial" />
	<meta property="article:tag" content="2020-2021,staff" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/_TheEasterner">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheEasterner/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2629" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis2629">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2629" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2629" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2629" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2629" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-49073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li id="menu-item-49074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49074"><a href="https://theeasterner.org/category/news/">News</a></li>
<li id="menu-item-49075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49075"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a></li>
<li id="menu-item-49076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076"><a href="https://theeasterner.org/category/sports/">Sports</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://theeasterner.org/category/opinion/">Opinion</a></li>
<li id="menu-item-49078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://theeasterner.org/category/2020-elections/">2020 Elections</a></li>
<li id="menu-item-49080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49080"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headermedium" style="display:none"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headerlarge"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerlink headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><h1 style="display:none" aria-hidden="true">The Easterner</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theeasterner.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1303" data-ad_fill="" data-sno_ads_id="467"></div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theeasterner.org"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></a></div><h1 style="display:none">The Easterner</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-48972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48972"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li id="menu-item-48973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48973" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49007"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li id="menu-item-49013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49013"><a href="https://theeasterner.org/category/news/politics/">Politics</a></li>
	<li id="menu-item-49017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49017"><a href="https://theeasterner.org/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-49020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49020"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-48974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48974" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a>
<ul class="sub-menu">
	<li id="menu-item-49022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49022"><a href="https://theeasterner.org/category/eagle-life/">Eagle Life</a></li>
</ul>
</li>
<li id="menu-item-48975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48975" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49021"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li id="menu-item-49009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49009"><a href="https://theeasterner.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49018"><a href="https://theeasterner.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-49012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49012"><a href="https://theeasterner.org/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-49006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49006"><a href="https://theeasterner.org/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-49008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49008"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
	<li id="menu-item-49010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49010"><a href="https://theeasterner.org/category/sports/club-sports/">Club sports</a></li>
</ul>
</li>
<li id="menu-item-48976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48976" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49011"><a href="https://theeasterner.org/category/column/">Column</a></li>
	<li id="menu-item-49015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49015"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
</ul>
</li>
<li id="menu-item-48977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48977" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49019"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
	<li id="menu-item-49016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49016"><a href="https://theeasterner.org/category/multimedia/video/">Video</a></li>
	<li id="menu-item-49014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49014"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
</ul>
</li>
<li id="menu-item-49002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/2020-elections/">2020 Elections</a>
<ul class="sub-menu">
	<li id="menu-item-49003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49003"><a href="https://theeasterner.org/category/2020-elections/asewu-2020-elections/">ASEWU</a></li>
	<li id="menu-item-49004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49004"><a href="https://theeasterner.org/category/2020-elections/local/">Local</a></li>
	<li id="menu-item-49005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49005"><a href="https://theeasterner.org/category/2020-elections/federal/">Federal</a></li>
</ul>
</li>
<li id="menu-item-48978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48978" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/about/">About The Easterner</a>
<ul class="sub-menu">
	<li id="menu-item-49061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49061"><a href="https://theeasterner.org/about/staff/">Staff</a></li>
	<li id="menu-item-48979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48979"><a href="https://theeasterner.org/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-49712' class='snopostid'><div id='classic_story' class='sno-story-49712'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theeasterner.org/category/editorial/' rel='category tag'>Editorial</a></li></ul><div role="main"><h1 class="storyheadline">Karlee Van De Venter: writing history</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='49712' data-photo-id='48025' href='#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter-596x900.jpg' alt='Karlee+Van+De+Venter%3A+writing+history' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='49712' data-photo-id='48025'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theeasterner.org/staff_name/grant-wengeler/" class="creditline">Grant Wengeler</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">June 5, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="49712"><a class='commentscroll' href='https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F49712%2Feditorial%2Fkarlee-van-de-venter-writing-history%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Karlee Van De Venter: writing history&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D49712" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>&nbsp;</p>
<p><span style="font-weight: 400;">Karlee Van De Venter is an EWU student, and reporter for </span><i><span style="font-weight: 400;">The Easterner. </span></i><span style="font-weight: 400;">Scheduled to graduate July of 2021, her major is in news editorial journalism, and she’s minoring in political science. </span></p>
<p><span style="font-weight: 400;">When asked about her hobbies, Van De Venter speaks joyously of reading and writing. She’s been writing for fun since a very young age. </span></p>
<p><span style="font-weight: 400;">“I have been writing my entire life” Van De Venter said, “Instead of coloring and drawing and stuff as a kid I would fold the paper up and make little books.”</span></p>
<p><span style="font-weight: 400;">She attributes her desire to pursue a career in journalism to her lifelong enjoyment of writing. In addition to reading and extensive writing, Karlee enjoys all kinds of music. </span></p>
<p><span style="font-weight: 400;">“I end up listening to R&amp;B and Indie Rock the most,” said Karlee, “I can’t get into country music at all.”</span></p>
<p><span style="font-weight: 400;">Karlee describes herself as more of an indoor person, and enjoys gaming in her free time. </span></p>
<p><span style="font-weight: 400;">“I get all my games on steam mostly,” Karlee said, “I’m trying to branch out and play more RPG’s and stuff.” “I LOVE Skyrim.”</span></p>
<p><span style="font-weight: 400;">Karlee doens’t currently live with any pets, but does have a dog named Shadow who lives with her parents in Yakima, where she’s from. She also has an older brother and younger sister who both live in Yakima.</span></p>
<p><span style="font-weight: 400;">When describing her transition from young writer to adult journalist Kaylee explains that “[a] career should be a good balance of enjoyment, and being good at it.” </span></p>
<p><span style="font-weight: 400;">When asked about her favorite quote of all time, Karlee responded with “well-behaved women seldom make history.” </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theeasterner.org/tag/2020-2021/" rel="tag">2020-2021</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/staff/" rel="tag">staff</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://theeasterner.org/staff_profile/grant-wengeler/"><div class='sc_title'>Grant Wengeler</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Easterner reserves the right to edit or delete hate speech, inflammatory statements or vulgarities in comments. The Easterner also reserves the right to delete advertising from comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theeasterner.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="49712" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">		
			<style>
											</style>
			<section>
	<div class="widgetwrap sno-animate sno-page-6 widget-shadow">
													<div class="catboxthumbnail" style="float: Left; width: 100%; height: ; margin-left: 0px; margin-bottom: 0px;">
					<a href="https://theeasterner.org/pollsarchive/">
						<img src="https://theeasterner.org/wp-content/uploads/2020/05/online-900x900.jpg" style="width:100%" alt="Image obtained from Flickr" />
					</a>
				</div>						
										<div style="position: relative; height: ;">
					<div class=" sno-center-v" style="float: right; width: calc(100% - 130px); padding-left: 60px; padding-right: 60px; font-size: 18px; line-height: 27px; text-align: center;">
						    <br />
<br />
<hr /><br />
<br />
					</div>
				</div>
				
								<div class="clear"></div>
		</div>
</section>

                         
	<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><div class="sno-w7-title">Search Easterner Online</div></div></div><div class="widgetbody">	<form method="get" id="searchform3984" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis3984">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3984" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3984" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3984" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3984" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section><section>
	<div class="widgetwrap sno-animate sno-category-36 widget-shadow  sno-story-list-widget" style="">
		<style>
	.sno-category-36 .sno-widget-style-7-wrap {
		border-bottom: 3px solid #aaaaaa;
		border-top: 1px solid #aaaaaa;
		background: #ffffff;
	}
	.sno-category-36 .widget7.widgettitle {
		text-align: left;
		background: #ffffff !important;
		color: #000000;
		font-size:17px;
		line-height: 26px;
 
		padding: 6px 0px 2px ; 
		padding:10px;
	}
	.sno-category-36 .widgettitle, .sno-category-36 .widgettitle a {
		color: #000000 !important;
	}
	.sno-category-36 .widgetbody {
		background: #ffffff !important;
		border:none;
			padding:10px;
		margin:0px 0px 0px;
		}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="/">Recent Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-36 .widgetbody { padding: 15px; }</style><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2019/01/Karlee-Van-De-Venter-596x900.jpg' alt='Karlee Van De Venter: writing history' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/' class='homeheadline'>Karlee Van De Venter: writing history</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> June 5, 2021</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2017/10/library.jpg' alt='JFK Library | EWU website' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49710/carousel/becki-kimball-manager-extraordinaire/' class='homeheadline'>Becki Kimball: Manager Extraordinaire</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> June 4, 2021</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2019/05/fullsizeoutput_824a-900x600.jpg' alt='Graduate student Tim Gales practices the cello. Students in the EWU music program are facing program cuts and alterations.' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49707/carousel/budget-changes-for-2021-23/' class='homeheadline'>Budget changes for 2021-23</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> June 3, 2021</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2019/01/IMG_1503-900x600.jpg' alt='EWU ROTC member marching off the Inferno after national anthem.' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49705/arts-entertainment-features/ewus-rotc-program/' class='homeheadline'>EWU’s ROTC Program</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> June 3, 2021</span></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
			</div>
</section>
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><div class="sno-w7-title">Archive: 2012-Current</div></div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archive: 2012-Current</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theeasterner.org/date/2021/06/'> June 2021 </option>
	<option value='https://theeasterner.org/date/2021/05/'> May 2021 </option>
	<option value='https://theeasterner.org/date/2021/04/'> April 2021 </option>
	<option value='https://theeasterner.org/date/2021/03/'> March 2021 </option>
	<option value='https://theeasterner.org/date/2021/02/'> February 2021 </option>
	<option value='https://theeasterner.org/date/2021/01/'> January 2021 </option>
	<option value='https://theeasterner.org/date/2020/12/'> December 2020 </option>
	<option value='https://theeasterner.org/date/2020/11/'> November 2020 </option>
	<option value='https://theeasterner.org/date/2020/10/'> October 2020 </option>
	<option value='https://theeasterner.org/date/2020/09/'> September 2020 </option>
	<option value='https://theeasterner.org/date/2020/08/'> August 2020 </option>
	<option value='https://theeasterner.org/date/2020/06/'> June 2020 </option>
	<option value='https://theeasterner.org/date/2020/05/'> May 2020 </option>
	<option value='https://theeasterner.org/date/2020/04/'> April 2020 </option>
	<option value='https://theeasterner.org/date/2020/03/'> March 2020 </option>
	<option value='https://theeasterner.org/date/2020/02/'> February 2020 </option>
	<option value='https://theeasterner.org/date/2020/01/'> January 2020 </option>
	<option value='https://theeasterner.org/date/2019/12/'> December 2019 </option>
	<option value='https://theeasterner.org/date/2019/11/'> November 2019 </option>
	<option value='https://theeasterner.org/date/2019/10/'> October 2019 </option>
	<option value='https://theeasterner.org/date/2019/09/'> September 2019 </option>
	<option value='https://theeasterner.org/date/2019/08/'> August 2019 </option>
	<option value='https://theeasterner.org/date/2019/07/'> July 2019 </option>
	<option value='https://theeasterner.org/date/2019/06/'> June 2019 </option>
	<option value='https://theeasterner.org/date/2019/05/'> May 2019 </option>
	<option value='https://theeasterner.org/date/2019/04/'> April 2019 </option>
	<option value='https://theeasterner.org/date/2019/03/'> March 2019 </option>
	<option value='https://theeasterner.org/date/2019/02/'> February 2019 </option>
	<option value='https://theeasterner.org/date/2019/01/'> January 2019 </option>
	<option value='https://theeasterner.org/date/2018/12/'> December 2018 </option>
	<option value='https://theeasterner.org/date/2018/11/'> November 2018 </option>
	<option value='https://theeasterner.org/date/2018/10/'> October 2018 </option>
	<option value='https://theeasterner.org/date/2018/09/'> September 2018 </option>
	<option value='https://theeasterner.org/date/2018/08/'> August 2018 </option>
	<option value='https://theeasterner.org/date/2018/07/'> July 2018 </option>
	<option value='https://theeasterner.org/date/2018/06/'> June 2018 </option>
	<option value='https://theeasterner.org/date/2018/05/'> May 2018 </option>
	<option value='https://theeasterner.org/date/2018/04/'> April 2018 </option>
	<option value='https://theeasterner.org/date/2018/03/'> March 2018 </option>
	<option value='https://theeasterner.org/date/2018/02/'> February 2018 </option>
	<option value='https://theeasterner.org/date/2018/01/'> January 2018 </option>
	<option value='https://theeasterner.org/date/2017/12/'> December 2017 </option>
	<option value='https://theeasterner.org/date/2017/11/'> November 2017 </option>
	<option value='https://theeasterner.org/date/2017/10/'> October 2017 </option>
	<option value='https://theeasterner.org/date/2017/09/'> September 2017 </option>
	<option value='https://theeasterner.org/date/2017/08/'> August 2017 </option>
	<option value='https://theeasterner.org/date/2017/07/'> July 2017 </option>
	<option value='https://theeasterner.org/date/2017/06/'> June 2017 </option>
	<option value='https://theeasterner.org/date/2017/05/'> May 2017 </option>
	<option value='https://theeasterner.org/date/2017/04/'> April 2017 </option>
	<option value='https://theeasterner.org/date/2017/03/'> March 2017 </option>
	<option value='https://theeasterner.org/date/2017/02/'> February 2017 </option>
	<option value='https://theeasterner.org/date/2017/01/'> January 2017 </option>
	<option value='https://theeasterner.org/date/2016/12/'> December 2016 </option>
	<option value='https://theeasterner.org/date/2016/11/'> November 2016 </option>
	<option value='https://theeasterner.org/date/2016/10/'> October 2016 </option>
	<option value='https://theeasterner.org/date/2016/09/'> September 2016 </option>
	<option value='https://theeasterner.org/date/2016/08/'> August 2016 </option>
	<option value='https://theeasterner.org/date/2016/06/'> June 2016 </option>
	<option value='https://theeasterner.org/date/2016/04/'> April 2016 </option>
	<option value='https://theeasterner.org/date/2016/03/'> March 2016 </option>
	<option value='https://theeasterner.org/date/2016/02/'> February 2016 </option>
	<option value='https://theeasterner.org/date/2016/01/'> January 2016 </option>
	<option value='https://theeasterner.org/date/2015/12/'> December 2015 </option>
	<option value='https://theeasterner.org/date/2015/11/'> November 2015 </option>
	<option value='https://theeasterner.org/date/2015/10/'> October 2015 </option>
	<option value='https://theeasterner.org/date/2015/09/'> September 2015 </option>
	<option value='https://theeasterner.org/date/2015/06/'> June 2015 </option>
	<option value='https://theeasterner.org/date/2015/05/'> May 2015 </option>
	<option value='https://theeasterner.org/date/2015/04/'> April 2015 </option>
	<option value='https://theeasterner.org/date/2015/03/'> March 2015 </option>
	<option value='https://theeasterner.org/date/2015/02/'> February 2015 </option>
	<option value='https://theeasterner.org/date/2015/01/'> January 2015 </option>
	<option value='https://theeasterner.org/date/2014/12/'> December 2014 </option>
	<option value='https://theeasterner.org/date/2014/11/'> November 2014 </option>
	<option value='https://theeasterner.org/date/2014/10/'> October 2014 </option>
	<option value='https://theeasterner.org/date/2014/09/'> September 2014 </option>
	<option value='https://theeasterner.org/date/2014/08/'> August 2014 </option>
	<option value='https://theeasterner.org/date/2014/07/'> July 2014 </option>
	<option value='https://theeasterner.org/date/2014/06/'> June 2014 </option>
	<option value='https://theeasterner.org/date/2014/05/'> May 2014 </option>
	<option value='https://theeasterner.org/date/2014/04/'> April 2014 </option>
	<option value='https://theeasterner.org/date/2014/03/'> March 2014 </option>
	<option value='https://theeasterner.org/date/2014/02/'> February 2014 </option>
	<option value='https://theeasterner.org/date/2014/01/'> January 2014 </option>
	<option value='https://theeasterner.org/date/2013/12/'> December 2013 </option>
	<option value='https://theeasterner.org/date/2013/11/'> November 2013 </option>
	<option value='https://theeasterner.org/date/2013/10/'> October 2013 </option>
	<option value='https://theeasterner.org/date/2013/09/'> September 2013 </option>
	<option value='https://theeasterner.org/date/2013/08/'> August 2013 </option>
	<option value='https://theeasterner.org/date/2013/06/'> June 2013 </option>
	<option value='https://theeasterner.org/date/2013/05/'> May 2013 </option>
	<option value='https://theeasterner.org/date/2013/04/'> April 2013 </option>
	<option value='https://theeasterner.org/date/2013/03/'> March 2013 </option>
	<option value='https://theeasterner.org/date/2013/02/'> February 2013 </option>
	<option value='https://theeasterner.org/date/2013/01/'> January 2013 </option>
	<option value='https://theeasterner.org/date/2012/12/'> December 2012 </option>
	<option value='https://theeasterner.org/date/2012/11/'> November 2012 </option>
	<option value='https://theeasterner.org/date/2012/10/'> October 2012 </option>
	<option value='https://theeasterner.org/date/2012/09/'> September 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widgetfooter3"></div></div></section><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/467';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/622/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49693/carousel/randle-kinswa-sports-legend-co-editor-small-town-boy/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/01/Randle-Kinswa-315x475.jpg' id='grow-stb49693'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Randle Kinswa: Sports Legend, Co-Editor, Small Town Boy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49693').mouseenter(function() {
   											jQuery('#grow-stb49693').removeClass('shrink');
   											jQuery('#grow-stb49693').removeClass('grow');
   											jQuery('#grow-stb49693').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49693').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/49693/carousel/randle-kinswa-sports-legend-co-editor-small-town-boy/">Randle Kinswa: Sports Legend, Co-Editor, Small Town Boy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49673/carousel/isaiah-gessner-the-man-who-hates-cats/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/12/isaiah-gessner-475x314.jpg' id='grow-stb49673'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Isaiah Gessner: The man who hates Cats'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49673').mouseenter(function() {
   											jQuery('#grow-stb49673').removeClass('shrink');
   											jQuery('#grow-stb49673').removeClass('grow');
   											jQuery('#grow-stb49673').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49673').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/49673/carousel/isaiah-gessner-the-man-who-hates-cats/">Isaiah Gessner: The man who hates Cats</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49611/carousel/lauren-reichenbach-lover-of-the-outdoors/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/08/lauren-R-staff-2020-475x317.jpg' id='grow-stb49611'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lauren Reichenbach- Lover of the Outdoors'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49611').mouseenter(function() {
   											jQuery('#grow-stb49611').removeClass('shrink');
   											jQuery('#grow-stb49611').removeClass('grow');
   											jQuery('#grow-stb49611').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49611').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/49611/carousel/lauren-reichenbach-lover-of-the-outdoors/">Lauren Reichenbach- Lover of the Outdoors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49489/carousel/stocking-baby-mike/#photo'><img src='https://theeasterner.org/wp-content/uploads/2021/04/mike-spearman1-359x475.jpg' id='grow-stb49489'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mike Spearman is a reporter at The Easterner. He joined the team in 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49489').mouseenter(function() {
   											jQuery('#grow-stb49489').removeClass('shrink');
   											jQuery('#grow-stb49489').removeClass('grow');
   											jQuery('#grow-stb49489').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49489').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/49489/carousel/stocking-baby-mike/">Stocking Baby Mike</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49269/2020-elections/the-ap-experience/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/10/Randle-475x315.jpg' id='grow-stb49269'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The AP experience'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49269').mouseenter(function() {
   											jQuery('#grow-stb49269').removeClass('shrink');
   											jQuery('#grow-stb49269').removeClass('grow');
   											jQuery('#grow-stb49269').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49269').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49269/2020-elections/the-ap-experience/">The AP experience</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48636/carousel/editorial-special-senior-issue-well-under-way/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/04/Drew-Lawson-1-596x900-1-e1586391682142-475x455.png' id='grow-stb48636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Editorial: Special senior issue well under way'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48636').mouseenter(function() {
   											jQuery('#grow-stb48636').removeClass('shrink');
   											jQuery('#grow-stb48636').removeClass('grow');
   											jQuery('#grow-stb48636').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48636').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/48636/carousel/editorial-special-senior-issue-well-under-way/">Editorial: Special senior issue well under way</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48582/carousel/editorial-a-pandemic-is-still-happening-whats-the-fall-out/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/04/Drew-Lawson-1-596x900-1-e1586391682142-475x455.png' id='grow-stb48582'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Editorial: A pandemic is still happening ... what's the fall-out?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48582').mouseenter(function() {
   											jQuery('#grow-stb48582').removeClass('shrink');
   											jQuery('#grow-stb48582').removeClass('grow');
   											jQuery('#grow-stb48582').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48582').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/48582/carousel/editorial-a-pandemic-is-still-happening-whats-the-fall-out/">Editorial: A pandemic is still happening &#8230; what&#8217;s the fall-out?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48521/carousel/editorial-the-easterner-will-partner-with-marcom-to-help-honor-graduates/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/04/Drew-Lawson-1-596x900-1-e1586391682142-475x455.png' id='grow-stb48521'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Editorial: The Easterner will partner with MarCom to help honor graduates'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48521').mouseenter(function() {
   											jQuery('#grow-stb48521').removeClass('shrink');
   											jQuery('#grow-stb48521').removeClass('grow');
   											jQuery('#grow-stb48521').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48521').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/48521/carousel/editorial-the-easterner-will-partner-with-marcom-to-help-honor-graduates/">Editorial: The Easterner will partner with MarCom to help honor graduates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48464/carousel/editorial-recapping-the-past-week-in-case-you-lost-track-of-the-days/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/04/Drew-Lawson-1-596x900-1-e1586391682142-475x455.png' id='grow-stb48464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Editorial: Recapping the past week (in case you lost track of the days)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48464').mouseenter(function() {
   											jQuery('#grow-stb48464').removeClass('shrink');
   											jQuery('#grow-stb48464').removeClass('grow');
   											jQuery('#grow-stb48464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48464').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/48464/carousel/editorial-recapping-the-past-week-in-case-you-lost-track-of-the-days/">Editorial: Recapping the past week (in case you lost track of the days)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48397/carousel/editorial-were-still-inside-but-sun-provides-hope-for-the-future/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/04/Drew-Lawson-1-596x900-1-e1586391682142-475x455.png' id='grow-stb48397'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Editorial: We're still inside, but sun provides hope for the future'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48397').mouseenter(function() {
   											jQuery('#grow-stb48397').removeClass('shrink');
   											jQuery('#grow-stb48397').removeClass('grow');
   											jQuery('#grow-stb48397').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48397').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/48397/carousel/editorial-were-still-inside-but-sun-provides-hope-for-the-future/">Editorial: We&#8217;re still inside, but sun provides hope for the future</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1304" data-ad_fill="" data-sno_ads_id="467"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theeasterner.org">The Easterner</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/_TheEasterner">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheEasterner/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The independent, student-run news site of Eastern Washington University.</p></div><div class="footersearch">	<form method="get" id="searchform4034" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis4034">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4034" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4034" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4034" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4034" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-37720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37720"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
<li id="menu-item-37721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37721"><a href="https://theeasterner.org/about/contact-us/">Contact Us</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="http://www.easterneronline.com">The Easterner</a> &bull; &copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/467'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theeasterner.org/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-5', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theeasterner.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="49712"><a class='commentscroll' href='https://theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F49712%2Feditorial%2Fkarlee-van-de-venter-writing-history%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Karlee Van De Venter: writing history&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D49712" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/49712/editorial/karlee-van-de-venter-writing-history/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theeasterner.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-11-at-9.07.46-AM.png" alt="The independent, student-run news site of Eastern Washington University." /></a></div><div class="hover_title"><div class="hover_titletext">Karlee Van De Venter: writing history</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49074"><a href="https://theeasterner.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49075"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076"><a href="https://theeasterner.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://theeasterner.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://theeasterner.org/category/2020-elections/">2020 Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49080"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theeasterner.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div></body></html>