<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://www.easterneronline.com.php53-12.ord1-1.websitetestlink.com/wp-content/uploads/2014/06/iPAD-Icon.jpg" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2014/06/Favicon.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Easterner RSS 2.0" href="https://theeasterner.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Easterner RSS .92" href="https://theeasterner.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Easterner Atom 0.3" href="https://theeasterner.org/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Getting To Know Shari McMahan - The Easterner</title>
	<link rel="canonical" href="https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Getting To Know Shari McMahan - The Easterner" />
	<meta property="og:description" content="Shari McMahan was selected by the Board of Trustees at Eastern Washington University to become the university&#8217;s 27th president in February of this year. McMahan spent her last 6 years at California State University and hoped to implement an era of student focus and engagement at EWU. “I am a student-centered president. I go about..." />
	<meta property="og:url" content="https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="article:publisher" content="https://www.facebook.com/TheEasterner/" />
	<meta property="article:published_time" content="2022-10-19T22:57:13+00:00" />
	<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="WebEditor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@_theeasterner" />
	<meta name="twitter:site" content="@_theeasterner" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Isaiah Gessner, Managing Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#article","isPartOf":{"@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/"},"author":{"name":"WebEditor","@id":"https://theeasterner.org/#/schema/person/55308b20f3b499a46bccb05042ba6fd5"},"headline":"Getting To Know Shari McMahan","datePublished":"2022-10-19T22:57:13+00:00","dateModified":"2022-10-19T22:57:13+00:00","mainEntityOfPage":{"@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/"},"wordCount":342,"commentCount":0,"publisher":{"@id":"https://theeasterner.org/#organization"},"image":{"@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#primaryimage"},"thumbnailUrl":"https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01.jpg","keywords":["2022","EWU President","Shari McMahan"],"articleSection":["Arts &amp; Features","Carousel","Showcase"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#respond"]}]},{"@type":"WebPage","@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/","url":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/","name":"Getting To Know Shari McMahan - The Easterner","isPartOf":{"@id":"https://theeasterner.org/#website"},"primaryImageOfPage":{"@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#primaryimage"},"image":{"@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#primaryimage"},"thumbnailUrl":"https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01.jpg","datePublished":"2022-10-19T22:57:13+00:00","dateModified":"2022-10-19T22:57:13+00:00","breadcrumb":{"@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#primaryimage","url":"https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01.jpg","contentUrl":"https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01.jpg","width":1500,"height":1000,"caption":"“Being at a university is about continuous improvement… The only way to do that is through feedback.”"},{"@type":"BreadcrumbList","@id":"https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theeasterner.org/"},{"@type":"ListItem","position":2,"name":"Getting To Know Shari McMahan"}]},{"@type":"WebSite","@id":"https://theeasterner.org/#website","url":"https://theeasterner.org/","name":"The Easterner","description":"The independent, student-run news site of Eastern Washington University.","publisher":{"@id":"https://theeasterner.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theeasterner.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://theeasterner.org/#organization","name":"The Easterner - Eastern Washington University","url":"https://theeasterner.org/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theeasterner.org/#/schema/logo/image/","url":"https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg","contentUrl":"https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg","width":1400,"height":175,"caption":"The Easterner - Eastern Washington University"},"image":{"@id":"https://theeasterner.org/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/the_easterner","https://www.youtube.com/channel/UC7frb25SSydY63DQPHWDdhw","https://www.facebook.com/TheEasterner/","https://twitter.com/_theeasterner"]},{"@type":"Person","@id":"https://theeasterner.org/#/schema/person/55308b20f3b499a46bccb05042ba6fd5","name":"WebEditor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theeasterner.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f97cea1ae57a235dfe346b004a27f0e4?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/f97cea1ae57a235dfe346b004a27f0e4?s=96&d=retro&r=g","caption":"WebEditor"},"sameAs":["https://theeasterner.org"],"url":"https://theeasterner.org/author/jmperry/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Easterner &raquo; Getting To Know Shari McMahan Comments Feed" href="https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeasterner.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://theeasterner.org/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://theeasterner.org/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://theeasterner.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://theeasterner.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theeasterner.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://theeasterner.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://theeasterner.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://theeasterner.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theeasterner.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://theeasterner.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://theeasterner.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://theeasterner.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Brawler%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://theeasterner.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://theeasterner.org/wp-content/themes/snoflex/style.css?ver=20221126' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://theeasterner.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php","nonce":"d7a7e1ff8d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theeasterner.org/wp-json/" /><link rel="alternate" type="application/json" href="https://theeasterner.org/wp-json/wp/v2/posts/50267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeasterner.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeasterner.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://theeasterner.org/?p=50267' />
<link rel="alternate" type="application/json+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F50267%2Fcarousel%2Fgetting-to-know-shari-mcmahan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F50267%2Fcarousel%2Fgetting-to-know-shari-mcmahan%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Getting To Know Shari McMahan" />
<meta property="og:type" content="article" />
<meta name="author" content="Isaiah Gessner" />
<meta property="og:url" content="https://theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/" />
<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="og:description" content="Shari McMahan was selected by the Board of Trustees at Eastern Washington University to become the university&#8217;s 27th president in February of this year. McMahan spent her last 6 years at California State University and hoped to implement an era of student focus and engagement at EWU. “I am a student-centered president. I go about..." />
	<meta name="description" content="Shari McMahan was selected by the Board of Trustees at Eastern Washington University to become the university&#8217;s 27th president in February of this year. McMahan spent her last 6 years at California State University and hoped to implement an era of student focus and engagement at EWU. “I am a student-centered president. I go about..." />
	<meta property="article:section" content="Arts &amp; Features" />
	<meta property="article:tag" content="2022,EWU President,Shari McMahan" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-49074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49074"><a href="https://theeasterner.org/category/news/">News</a></li>
<li id="menu-item-49075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49075"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a></li>
<li id="menu-item-49076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076"><a href="https://theeasterner.org/category/sports/">Sports</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://theeasterner.org/category/opinion/">Opinion</a></li>
<li id="menu-item-49078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49725"><a href="https://theeasterner.org/social-media-links/">Social Media Links</a></li>
<li id="menu-item-49080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49080"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headermedium" style="display:none"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headerlarge"><img src="https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg" class="headerlink headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><h1 style="display:none" aria-hidden="true">The Easterner</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theeasterner.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1303" data-ad_fill="" data-sno_ads_id="467"></div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theeasterner.org"><img src="https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></a></div><h1 style="display:none">The Easterner</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/_TheEasterner">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheEasterner/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform5513" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis5513">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5513" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5513" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5513" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5513" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-48973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48973" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49007"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li id="menu-item-49013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49013"><a href="https://theeasterner.org/category/news/politics/">Politics</a></li>
	<li id="menu-item-49017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49017"><a href="https://theeasterner.org/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-49020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49020"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-48974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48974" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a>
<ul class="sub-menu">
	<li id="menu-item-49022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49022"><a href="https://theeasterner.org/category/eagle-life/">Eagle Life</a></li>
</ul>
</li>
<li id="menu-item-48975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48975" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49021"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li id="menu-item-49009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49009"><a href="https://theeasterner.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49018"><a href="https://theeasterner.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-49012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49012"><a href="https://theeasterner.org/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-49006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49006"><a href="https://theeasterner.org/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-49008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49008"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
	<li id="menu-item-49010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49010"><a href="https://theeasterner.org/category/sports/club-sports/">Club sports</a></li>
</ul>
</li>
<li id="menu-item-48976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48976" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49011"><a href="https://theeasterner.org/category/column/">Column</a></li>
	<li id="menu-item-49015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49015"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
</ul>
</li>
<li id="menu-item-48977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48977" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49016"><a href="https://theeasterner.org/category/multimedia/video/">Videos</a></li>
	<li id="menu-item-49719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49719"><a href="https://theeasterner.org/?page_id=49717">Podcasts</a></li>
	<li id="menu-item-49019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49019"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
	<li id="menu-item-49014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49014"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
</ul>
</li>
<li id="menu-item-49735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49735"><a href="https://theeasterner.org/social-media-links/">Social Media Links</a></li>
<li id="menu-item-48978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48978" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/about/">About The Easterner</a>
<ul class="sub-menu">
	<li id="menu-item-49061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49061"><a href="https://theeasterner.org/about/staff/">Staff</a></li>
	<li id="menu-item-48979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48979"><a href="https://theeasterner.org/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">November 3</span><span class='breakingnewsheadline'><a href='https://theeasterner.org/50301/community/campus-police-alert-students-to-be-aware-of-date-rape-drugs/'>Campus police alert students to be aware of "date rape" drugs</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-50267' class='snopostid'><div id='classic_story' class='sno-story-50267'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theeasterner.org/category/arts-entertainment-features/' rel='category tag'>Arts &amp; Features</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/carousel/' rel='category tag'>Carousel</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 class="storyheadline">Getting To Know Shari McMahan</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='50267' data-photo-id='50268' href='#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-01-900x600.jpg' alt='%E2%80%9CBeing+at+a+university+is+about+continuous+improvement%E2%80%A6+The+only+way+to+do+that+is+through+feedback.%E2%80%9D' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='50267' data-photo-id='50268'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theeasterner.org/staff_name/emily-powers/" class="creditline">Emily Powers</a></p><p class="photocaption">“Being at a university is about continuous improvement… The only way to do that is through feedback.”</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theeasterner.org/staff_name/isaiah-gessner/" class="creditline">Isaiah Gessner</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">October 19, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Shari McMahan was selected by the Board of Trustees at Eastern Washington University to become the university&#8217;s 27th president in February of this year. McMahan spent her last 6 years at California State University and hoped to implement an era of student focus and engagement at EWU.</span></p>
<p><span style="font-weight: 400;">“I am a student-centered president. I go about doing my business and think about how it impacts the students,”  said McMahan. McMahon recently held a Zumba class on October 13th for students and anyone else to attend along with a list of other events for homecoming week. </span></p>
<p><span style="font-weight: 400;">McMahan encourages students to bring in any other ideas as to what they’d like to see in the future by reaching out to her. The Zumba class is just one small event aimed at finding ways to get students more involved with the university moving forward. </span></p>
<p><span style="font-weight: 400;">When discussing her favorite moment at EWU, McMahan recalled a story from going with the EWU football team to Gainsville Florida to take on the Gators in early October of this year. “I was looking around the airport at around 11:30 p.m. and saw that every football player had their laptop open and was doing homework” </span></p>
<figure id="attachment_50269" aria-describedby="caption-attachment-50269" style="width: 475px" class="wp-caption alignnone"><img decoding="async" class="size-medium wp-image-50269" src="https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34-475x317.jpg" alt="" width="475" height="317" srcset="https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34-475x317.jpg 475w, https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34-900x600.jpg 900w, https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34-768x512.jpg 768w, https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34-122x80.jpg 122w, https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34-300x200.jpg 300w, https://theeasterner.org/wp-content/uploads/2022/10/Week-Four-34.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-50269" class="wp-caption-text">President McMahan supporting the student games and attending activities. (<a href="https://theeasterner.org/staff_profile/emily-powers/">Emily Powers</a>)</figcaption></figure>
<p><span style="font-weight: 400;">McMahan recognizes the importance of making sure that students not only want to attend EWU but that they prioritize getting people to graduate from the university as well. “The most immediate changes involve enrollment and student strategies to make sure that students stay in school.” This has been the main focus of McMahan in her brief time with EWU as enrollment has been a struggle for the university due largely to the COVID-19 pandemic.</span></p>
<p><span style="font-weight: 400;">McMahan ended her interview by reiterating that she is always interested in hearing about ideas from students. “Being at a university is about continuous improvement… The only way to do that is through feedback.” You can find president McMahan walking around the PUB, attending games, and walking around campus. </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theeasterner.org/tag/2022/" rel="tag">2022</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/ewu-president/" rel="tag">EWU President</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/shari-mcmahan/" rel="tag">Shari McMahan</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://theeasterner.org/staff_profile/isaiah-gessner-3/"><div class='sc_title'>Isaiah Gessner, Managing Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://theeasterner.org/staff_profile/emily-powers/"><div class='sc_title'>Emily Powers, Visual Reporter</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">                 
	<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search Easterner Online</div></div><div class="widgetbody">	<form method="get" id="searchform7257" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis7257">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7257" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7257" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7257" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7257" style="display:none;" value="Search" />
		</form>
	</div></div></section><section>
	<div class="widgetwrap sno-animate sno-category-36 widget-shadow  sno-story-list-widget">
		<style>
	.sno-category-36 .sno-widget-style-7-wrap {
		border-bottom: 3px solid #aaaaaa;
		border-top: 1px solid #aaaaaa;
		background: #ffffff;
	}
	.sno-category-36 .widget7.widgettitle {
		text-align: left;
		background: #ffffff !important;
		color: #000000;
		font-size:17px;
		line-height: 26px;
 
		padding: 6px 0px 2px 10px;; 
		padding:10px;
	}
	.sno-category-36 .widgettitle, .sno-category-36 .widgettitle a {
		color: #000000 !important;
	}
	.sno-category-36 .widgetbody {
		background: #ffffff !important;
		border:none;
			padding:10px;
		margin:0px 0px 0px;
		}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="/">Recent Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-36 .widgetbody { padding: 15px; }</style><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2022/11/frat-party.jpg' alt='Young multi-ethnic hipster friends having fun at college dorm party and eating fast food' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/50307/carousel/ewu-police-say-theyve-received-several-reports-of-sexual-assault-this-quarter/' class='homeheadline'>EWU Police Say They’ve Received Several Reports of Sexual Assault This Quarter</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> November 8, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2022/11/MAC36_DATE_RAPE_NAILPOLISH_POST02.jpg' alt='Beautiful young women drinking cocktails during an italian aperi.  Simone Becchetti/Getty Images' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/50301/community/campus-police-alert-students-to-be-aware-of-date-rape-drugs/' class='homeheadline'>Campus police alert students to be aware of "date rape" drugs</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> November 3, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2014/02/womensbasketball_pressrelease-900x615.jpg' alt='EWU women’s basketball takes their final official tune-up' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/50298/carousel/ewu-womens-basketball-takes-their-final-official-tune-up/' class='homeheadline'>EWU women’s basketball takes their final official tune-up</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> November 3, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2022/11/Blog-Celebrating-Life-on-Dia-De-Los-Muertos-scaled-1-900x600.jpg' alt='Day of the Dead Celebration at Eastern Washington University Both Festive and Informational' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/50295/arts-entertainment-features/day-of-the-dead-celebration-at-eastern-washington-university-both-festive-and-informational/' class='homeheadline'>Day of the Dead Celebration at Eastern Washington University Both Festive and Informational</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper"> November 2, 2022</span></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archive: 2012-Current</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archive: 2012-Current</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theeasterner.org/date/2022/11/'> November 2022 </option>
	<option value='https://theeasterner.org/date/2022/10/'> October 2022 </option>
	<option value='https://theeasterner.org/date/2022/07/'> July 2022 </option>
	<option value='https://theeasterner.org/date/2022/06/'> June 2022 </option>
	<option value='https://theeasterner.org/date/2022/05/'> May 2022 </option>
	<option value='https://theeasterner.org/date/2022/04/'> April 2022 </option>
	<option value='https://theeasterner.org/date/2022/03/'> March 2022 </option>
	<option value='https://theeasterner.org/date/2022/02/'> February 2022 </option>
	<option value='https://theeasterner.org/date/2022/01/'> January 2022 </option>
	<option value='https://theeasterner.org/date/2021/12/'> December 2021 </option>
	<option value='https://theeasterner.org/date/2021/11/'> November 2021 </option>
	<option value='https://theeasterner.org/date/2021/10/'> October 2021 </option>
	<option value='https://theeasterner.org/date/2021/06/'> June 2021 </option>
	<option value='https://theeasterner.org/date/2021/05/'> May 2021 </option>
	<option value='https://theeasterner.org/date/2021/04/'> April 2021 </option>
	<option value='https://theeasterner.org/date/2020/10/'> October 2020 </option>
	<option value='https://theeasterner.org/date/2020/08/'> August 2020 </option>
	<option value='https://theeasterner.org/date/2020/06/'> June 2020 </option>
	<option value='https://theeasterner.org/date/2020/05/'> May 2020 </option>
	<option value='https://theeasterner.org/date/2020/04/'> April 2020 </option>
	<option value='https://theeasterner.org/date/2020/03/'> March 2020 </option>
	<option value='https://theeasterner.org/date/2020/02/'> February 2020 </option>
	<option value='https://theeasterner.org/date/2020/01/'> January 2020 </option>
	<option value='https://theeasterner.org/date/2019/12/'> December 2019 </option>
	<option value='https://theeasterner.org/date/2019/11/'> November 2019 </option>
	<option value='https://theeasterner.org/date/2019/10/'> October 2019 </option>
	<option value='https://theeasterner.org/date/2019/09/'> September 2019 </option>
	<option value='https://theeasterner.org/date/2019/08/'> August 2019 </option>
	<option value='https://theeasterner.org/date/2019/07/'> July 2019 </option>
	<option value='https://theeasterner.org/date/2019/06/'> June 2019 </option>
	<option value='https://theeasterner.org/date/2019/05/'> May 2019 </option>
	<option value='https://theeasterner.org/date/2019/04/'> April 2019 </option>
	<option value='https://theeasterner.org/date/2019/03/'> March 2019 </option>
	<option value='https://theeasterner.org/date/2019/02/'> February 2019 </option>
	<option value='https://theeasterner.org/date/2019/01/'> January 2019 </option>
	<option value='https://theeasterner.org/date/2018/12/'> December 2018 </option>
	<option value='https://theeasterner.org/date/2018/11/'> November 2018 </option>
	<option value='https://theeasterner.org/date/2018/10/'> October 2018 </option>
	<option value='https://theeasterner.org/date/2018/09/'> September 2018 </option>
	<option value='https://theeasterner.org/date/2018/08/'> August 2018 </option>
	<option value='https://theeasterner.org/date/2018/07/'> July 2018 </option>
	<option value='https://theeasterner.org/date/2018/06/'> June 2018 </option>
	<option value='https://theeasterner.org/date/2018/05/'> May 2018 </option>
	<option value='https://theeasterner.org/date/2018/04/'> April 2018 </option>
	<option value='https://theeasterner.org/date/2018/03/'> March 2018 </option>
	<option value='https://theeasterner.org/date/2018/02/'> February 2018 </option>
	<option value='https://theeasterner.org/date/2018/01/'> January 2018 </option>
	<option value='https://theeasterner.org/date/2017/12/'> December 2017 </option>
	<option value='https://theeasterner.org/date/2017/11/'> November 2017 </option>
	<option value='https://theeasterner.org/date/2017/10/'> October 2017 </option>
	<option value='https://theeasterner.org/date/2017/09/'> September 2017 </option>
	<option value='https://theeasterner.org/date/2017/08/'> August 2017 </option>
	<option value='https://theeasterner.org/date/2017/07/'> July 2017 </option>
	<option value='https://theeasterner.org/date/2017/05/'> May 2017 </option>
	<option value='https://theeasterner.org/date/2017/04/'> April 2017 </option>
	<option value='https://theeasterner.org/date/2017/03/'> March 2017 </option>
	<option value='https://theeasterner.org/date/2017/02/'> February 2017 </option>
	<option value='https://theeasterner.org/date/2017/01/'> January 2017 </option>
	<option value='https://theeasterner.org/date/2016/12/'> December 2016 </option>
	<option value='https://theeasterner.org/date/2016/11/'> November 2016 </option>
	<option value='https://theeasterner.org/date/2016/10/'> October 2016 </option>
	<option value='https://theeasterner.org/date/2016/04/'> April 2016 </option>
	<option value='https://theeasterner.org/date/2016/03/'> March 2016 </option>
	<option value='https://theeasterner.org/date/2016/02/'> February 2016 </option>
	<option value='https://theeasterner.org/date/2016/01/'> January 2016 </option>
	<option value='https://theeasterner.org/date/2015/12/'> December 2015 </option>
	<option value='https://theeasterner.org/date/2015/11/'> November 2015 </option>
	<option value='https://theeasterner.org/date/2015/10/'> October 2015 </option>
	<option value='https://theeasterner.org/date/2015/09/'> September 2015 </option>
	<option value='https://theeasterner.org/date/2015/06/'> June 2015 </option>
	<option value='https://theeasterner.org/date/2015/05/'> May 2015 </option>
	<option value='https://theeasterner.org/date/2015/04/'> April 2015 </option>
	<option value='https://theeasterner.org/date/2015/03/'> March 2015 </option>
	<option value='https://theeasterner.org/date/2015/02/'> February 2015 </option>
	<option value='https://theeasterner.org/date/2015/01/'> January 2015 </option>
	<option value='https://theeasterner.org/date/2014/12/'> December 2014 </option>
	<option value='https://theeasterner.org/date/2014/11/'> November 2014 </option>
	<option value='https://theeasterner.org/date/2014/10/'> October 2014 </option>
	<option value='https://theeasterner.org/date/2014/09/'> September 2014 </option>
	<option value='https://theeasterner.org/date/2014/08/'> August 2014 </option>
	<option value='https://theeasterner.org/date/2014/07/'> July 2014 </option>
	<option value='https://theeasterner.org/date/2014/06/'> June 2014 </option>
	<option value='https://theeasterner.org/date/2014/05/'> May 2014 </option>
	<option value='https://theeasterner.org/date/2014/04/'> April 2014 </option>
	<option value='https://theeasterner.org/date/2014/03/'> March 2014 </option>
	<option value='https://theeasterner.org/date/2014/02/'> February 2014 </option>
	<option value='https://theeasterner.org/date/2014/01/'> January 2014 </option>
	<option value='https://theeasterner.org/date/2013/12/'> December 2013 </option>
	<option value='https://theeasterner.org/date/2013/11/'> November 2013 </option>
	<option value='https://theeasterner.org/date/2013/10/'> October 2013 </option>
	<option value='https://theeasterner.org/date/2013/09/'> September 2013 </option>
	<option value='https://theeasterner.org/date/2013/08/'> August 2013 </option>
	<option value='https://theeasterner.org/date/2013/06/'> June 2013 </option>
	<option value='https://theeasterner.org/date/2013/05/'> May 2013 </option>
	<option value='https://theeasterner.org/date/2013/04/'> April 2013 </option>
	<option value='https://theeasterner.org/date/2013/03/'> March 2013 </option>
	<option value='https://theeasterner.org/date/2013/02/'> February 2013 </option>
	<option value='https://theeasterner.org/date/2013/01/'> January 2013 </option>
	<option value='https://theeasterner.org/date/2012/12/'> December 2012 </option>
	<option value='https://theeasterner.org/date/2012/11/'> November 2012 </option>
	<option value='https://theeasterner.org/date/2012/10/'> October 2012 </option>
	<option value='https://theeasterner.org/date/2012/09/'> September 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50295/arts-entertainment-features/day-of-the-dead-celebration-at-eastern-washington-university-both-festive-and-informational/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/11/Blog-Celebrating-Life-on-Dia-De-Los-Muertos-scaled-1-475x317.jpg' id='grow-stb50295'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Day of the Dead Celebration at Eastern Washington University Both Festive and Informational'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50295').mouseenter(function() {
   											jQuery('#grow-stb50295').removeClass('shrink');
   											jQuery('#grow-stb50295').removeClass('grow');
   											jQuery('#grow-stb50295').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50295').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50295/arts-entertainment-features/day-of-the-dead-celebration-at-eastern-washington-university-both-festive-and-informational/">Day of the Dead Celebration at Eastern Washington University Both Festive and Informational</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50292/carousel/wheely-hoopin-at-reese-court/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/10/wheelchairbasketball-475x316.jpg' id='grow-stb50292'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Young athlete on wheelchair throwing ball in basketball basket, sunset effect in background.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50292').mouseenter(function() {
   											jQuery('#grow-stb50292').removeClass('shrink');
   											jQuery('#grow-stb50292').removeClass('grow');
   											jQuery('#grow-stb50292').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50292').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50292/carousel/wheely-hoopin-at-reese-court/">Wheely Hoopin at Reese Court</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50251/arts-entertainment-features/international-students-at-ewu-discuss-the-struggle-and-excitement-of-studying-abroad/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/10/exchange1-475x315.jpg' id='grow-stb50251'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='While international students at EWU face many obstacles in adjusting to life in a foreign country, the new experiences far outweigh the difficulties for many.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50251').mouseenter(function() {
   											jQuery('#grow-stb50251').removeClass('shrink');
   											jQuery('#grow-stb50251').removeClass('grow');
   											jQuery('#grow-stb50251').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50251').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50251/arts-entertainment-features/international-students-at-ewu-discuss-the-struggle-and-excitement-of-studying-abroad/">International Students at EWU Discuss the Struggle and Excitement of Studying Abroad</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50216/uncategorized/as-universities-make-budget-changes-following-the-pandemic-liberal-arts-and-humanities-programs-take-the-heat/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/07/Budgeting-1-475x356.jpg' id='grow-stb50216'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The school manages their finances through budgeting, similar to how students manage their finances.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50216').mouseenter(function() {
   											jQuery('#grow-stb50216').removeClass('shrink');
   											jQuery('#grow-stb50216').removeClass('grow');
   											jQuery('#grow-stb50216').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50216').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50216/uncategorized/as-universities-make-budget-changes-following-the-pandemic-liberal-arts-and-humanities-programs-take-the-heat/">As universities make budget changes following the pandemic, liberal arts and humanities programs take the heat</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50192/arts-entertainment-features/friendly-family-showdown-on-the-track-field/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/06/StateTrack-40-475x242.jpg' id='grow-stb50192'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Schaplow family (from left to right), Duke, Kallie, Angela, and Don, pose for a photo after the competition Saturday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50192').mouseenter(function() {
   											jQuery('#grow-stb50192').removeClass('shrink');
   											jQuery('#grow-stb50192').removeClass('grow');
   											jQuery('#grow-stb50192').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50192').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50192/arts-entertainment-features/friendly-family-showdown-on-the-track-field/">Friendly family showdown on the track field</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50179/carousel/jfk-library-honors-those-who-have-died-in-service/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/06/MemorialDay-8-475x316.jpg' id='grow-stb50179'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The JFK Library put flags up in honor of our veterans.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50179').mouseenter(function() {
   											jQuery('#grow-stb50179').removeClass('shrink');
   											jQuery('#grow-stb50179').removeClass('grow');
   											jQuery('#grow-stb50179').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50179').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50179/carousel/jfk-library-honors-those-who-have-died-in-service/">JFK Library honors those who have died in service</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50166/arts-entertainment-features/david-may-remembers-his-term-as-interim-president-at-ewu/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/05/MCM_9640-475x317.jpg' id='grow-stb50166'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='May is taking an undetermined time off after stepping down as interim president at Eastern.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50166').mouseenter(function() {
   											jQuery('#grow-stb50166').removeClass('shrink');
   											jQuery('#grow-stb50166').removeClass('grow');
   											jQuery('#grow-stb50166').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50166').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50166/arts-entertainment-features/david-may-remembers-his-term-as-interim-president-at-ewu/">David May remembers his term as Interim President at EWU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50154/arts-entertainment-features/ewu-joins-the-cheney-community-in-the-streets-for-mayfest/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/05/DSC_0417-316x475.jpg' id='grow-stb50154'  style='width:70px;min-width:70px;' class='catboxphoto' alt='EWU students attending Mayfest on Friday, May 6th.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50154').mouseenter(function() {
   											jQuery('#grow-stb50154').removeClass('shrink');
   											jQuery('#grow-stb50154').removeClass('grow');
   											jQuery('#grow-stb50154').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50154').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50154/arts-entertainment-features/ewu-joins-the-cheney-community-in-the-streets-for-mayfest/">EWU joins the Cheney community in the streets for Mayfest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50139/arts-entertainment-features/theater-students-find-community-behind-the-stage-curtains/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/05/Pride-and-Prejudice-10-475x316.jpg' id='grow-stb50139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Elaina DeJong (Elizabeth Bennet) and Blake Carlson (Mary Bennet) take a selfie minutes before the start of the run. Both on and off stage, the cast members exhibited the strong bonds they have with each other.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50139').mouseenter(function() {
   											jQuery('#grow-stb50139').removeClass('shrink');
   											jQuery('#grow-stb50139').removeClass('grow');
   											jQuery('#grow-stb50139').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50139').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50139/arts-entertainment-features/theater-students-find-community-behind-the-stage-curtains/">Theater students find community behind the stage curtains</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/50134/carousel/as-a-mother-and-an-ewu-professor/#photo'><img src='https://theeasterner.org/wp-content/uploads/2022/05/DSC_0423-475x316.jpg' id='grow-stb50134'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mother and daughter dances to the music at Mayfest.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50134').mouseenter(function() {
   											jQuery('#grow-stb50134').removeClass('shrink');
   											jQuery('#grow-stb50134').removeClass('grow');
   											jQuery('#grow-stb50134').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50134').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/50134/carousel/as-a-mother-and-an-ewu-professor/">As a mother and an EWU professor&#8230;</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1304" data-ad_fill="" data-sno_ads_id="467"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theeasterner.org">The Easterner</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/_TheEasterner">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheEasterner/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The independent, student-run news site of Eastern Washington University.</p></div><div class="footersearch">	<form method="get" id="searchform3042" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis3042">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3042" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3042" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3042" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3042" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://theeasterner.org/about/">About The Easterner</a>
<ul class='children'>
	<li class="page_item page-item-39"><a href="https://theeasterner.org/about/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-24"><a href="https://theeasterner.org/about/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-22660"><a href="https://theeasterner.org/advertising/">Advertising</a></li>
<li class="page_item page-item-49723"><a href="https://theeasterner.org/social-media-links/">Social Media Links</a></li>
<li class="page_item page-item-545"><a href="https://theeasterner.org/sports-center/">Sports Center</a></li>
</ul></div>
</div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="http://www.easterneronline.com">The Easterner</a> &bull; &copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/467'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theeasterner.org/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-5', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="50267" >
				<div class="sno-color-inverter" data-215cd7b5755ddbe044d423cb64660594="2a930b742285187dec528521b7418ecf"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F50267%2Fcarousel%2Fgetting-to-know-shari-mcmahan%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Getting To Know Shari McMahan&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D50267" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="50267">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theeasterner.org/50267/carousel/getting-to-know-shari-mcmahan/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theeasterner.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theeasterner.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-11-at-9.07.46-AM.png" alt="The independent, student-run news site of Eastern Washington University." /></a></div><div class="hover_title"><div class="hover_titletext">Getting To Know Shari McMahan</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49074"><a href="https://theeasterner.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49075"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076"><a href="https://theeasterner.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://theeasterner.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49725"><a href="https://theeasterner.org/social-media-links/">Social Media Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49080"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Easterner reserves the right to edit or delete hate speech, inflammatory statements or vulgarities in comments. The Easterner also reserves the right to delete advertising from comments.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Easterner Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/50267/carousel/getting-to-know-shari-mcmahan/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theeasterner.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="3602096867757cebe6e47c66681bf5072a930b742285187dec528521b7418ecf"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-0e2220669943deaf11dfe789668c56c3="2a930b742285187dec528521b7418ecf"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='50267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theeasterner.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>