<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		
		<script type="application/javascript" src="https://theeasterner.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.easterneronline.com.php53-12.ord1-1.websitetestlink.com/wp-content/uploads/2014/06/iPAD-Icon.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2014/06/Favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Easterner RSS 2.0" href="https://theeasterner.org/feed/" />
<link rel="alternate" type="text/xml" title="The Easterner RSS .92" href="https://theeasterner.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Easterner Atom 0.3" href="https://theeasterner.org/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<style media="all">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</style><style media="screen">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</style><title>Opinion: Retiring Dr. Robert Bartlett should be known as many things ... including my grandpa - The Easterner</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Retiring Dr. Robert Bartlett should be known as many things ... including my grandpa - The Easterner" />
	<meta property="og:description" content="Isaiah Gessner is The Easterner&#8217;s social media editor and grandson of Dr. Robert Bartlett, the subject of this article. Gessner&#8217;s opinions expressed in this article don&#8217;t necessarily reflect the views or opinions of The Easterner, its staff or Eastern Washington University.  Dr. Robert Bartlett could be recognized as many things over the course of his lifetime: a..." />
	<meta property="og:url" content="https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="article:published_time" content="2020-06-02T02:12:35+00:00" />
	<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_64.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeasterner.org/#website","url":"https://theeasterner.org/","name":"The Easterner","description":"The independent, student-run news site of Eastern Washington University.","potentialAction":[{"@type":"SearchAction","target":"https://theeasterner.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/#primaryimage","inLanguage":"en-US","url":"https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_64.jpg","width":768,"height":1024,"caption":"Africana Studies professor Dr. Robert Bartlett is retiring at the end of spring quarter."},{"@type":"WebPage","@id":"https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/#webpage","url":"https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/","name":"Opinion: Retiring Dr. Robert Bartlett should be known as many things ... including my grandpa - The Easterner","isPartOf":{"@id":"https://theeasterner.org/#website"},"primaryImageOfPage":{"@id":"https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/#primaryimage"},"datePublished":"2020-06-02T02:12:35+00:00","dateModified":"2020-06-02T02:12:35+00:00","author":{"@id":"https://theeasterner.org/#/schema/person/95e1e36797ffaad0db259ca30cf38183"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/"]}]},{"@type":["Person"],"@id":"https://theeasterner.org/#/schema/person/95e1e36797ffaad0db259ca30cf38183","name":"Sports Editor","image":{"@type":"ImageObject","@id":"https://theeasterner.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bc4c7fa3c7d13554ff717b789efe08f0?s=96&d=retro&r=g","caption":"Sports Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Easterner &raquo; Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa Comments Feed" href="https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeasterner.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
			
	









<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Brawler%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />









<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://theeasterner.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeasterner.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeasterner.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://theeasterner.org/?p=48738' />
<link rel="alternate" type="application/json+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F48738%2Fcarousel%2Fopinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F48738%2Fcarousel%2Fopinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa" />
<meta property="og:type" content="article" />
<meta name="author" content="Isaiah Gessner" />
<meta property="og:url" content="https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/" />
<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_64-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="og:description" content="Isaiah Gessner is The Easterner&#8217;s social media editor and grandson of Dr. Robert Bartlett, the subject of this article. Gessner&#8217;s opinions expressed in this article don&#8217;t necessarily reflect the views or opinions of The Easterner, its staff or Eastern Washington University.  Dr. Robert Bartlett could be recognized as many things over the course of his lifetime: a..." />
	<meta name="description" content="Isaiah Gessner is The Easterner&#8217;s social media editor and grandson of Dr. Robert Bartlett, the subject of this article. Gessner&#8217;s opinions expressed in this article don&#8217;t necessarily reflect the views or opinions of The Easterner, its staff or Eastern Washington University.  Dr. Robert Bartlett could be recognized as many things over the course of his lifetime: a..." />
	<meta property="article:section" content="Carousel" />
	<meta property="article:tag" content="Dr. Robert Bartlett,EWU retiring" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>



</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43567"><a href="https://theeasterner.org/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-43947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43947"><a href="https://theeasterner.org/category/election-guide-2018/">Election Guide 2018</a></li>
</ul>
</li>
<li id="menu-item-38612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38612"><a href="https://theeasterner.org/category/arts-entertainment-features/">A&#038;F</a></li>
<li id="menu-item-37719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37719"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-46074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://theeasterner.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-46075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li id="menu-item-46076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43561"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
	<li id="menu-item-46077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46077"><a href="https://theeasterner.org/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-43207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43207"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38813"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
	<li id="menu-item-43211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43211"><a href="https://theeasterner.org/category/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-43216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43216"><a href="https://theeasterner.org/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-48283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48283"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-48294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48294"><a href="https://theeasterner.org/category/covid-19/academic-campus-programs/">Academic Campus Programs</a></li>
	<li id="menu-item-48295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48295"><a href="https://theeasterner.org/category/covid-19/asewu/">ASEWU</a></li>
	<li id="menu-item-48296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48296"><a href="https://theeasterner.org/category/covid-19/athletics/">Athletics</a></li>
	<li id="menu-item-48297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li id="menu-item-48298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48298"><a href="https://theeasterner.org/category/covid-19/local-health-impact/">Local Health Impact</a></li>
	<li id="menu-item-48299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48299"><a href="https://theeasterner.org/category/covid-19/online-class-experience/">Online Class Experience</a></li>
	<li id="menu-item-48300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a href="https://theeasterner.org/category/covid-19/positivity/">Positivity</a></li>
	<li id="menu-item-48302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48302"><a href="https://theeasterner.org/category/covid-19/student-life/">Student Life</a></li>
	<li id="menu-item-48303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48303"><a href="https://theeasterner.org/category/covid-19/surviving-covid-19/">Surviving COVID-19</a></li>
	<li id="menu-item-48304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48304"><a href="https://theeasterner.org/category/covid-19/timeline/">Timeline</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerlink headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><h1 style="display:none" aria-hidden="true">The Easterner</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theeasterner.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/_TheEasterner">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheEasterner/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform756" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis756">
			<button type="submit" disabled="disabled" id="sno-search-navbar-756" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s756" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s756" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit756" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theeasterner.org"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></a></div><h1 style="display:none">The Easterner</h1></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-small-menu-container"><ul id="menu-small-menu" class="sf-menu sno-top-menu"><li id="menu-item-43213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43213"><a href="https://theeasterner.org/about/">About Us</a></li>
<li id="menu-item-43214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43214"><a href="https://theeasterner.org/about/staff/">Staff</a></li>
<li id="menu-item-46390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46390"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45085"><a href="https://theeasterner.org/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43567"><a href="https://theeasterner.org/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43947"><a href="https://theeasterner.org/category/election-guide-2018/">Election Guide 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38612"><a href="https://theeasterner.org/category/arts-entertainment-features/">A&#038;F</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37719" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://theeasterner.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43561"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46077"><a href="https://theeasterner.org/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43207"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38813" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43211"><a href="https://theeasterner.org/category/multimedia/slideshow/">Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43216"><a href="https://theeasterner.org/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48283" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48294"><a href="https://theeasterner.org/category/covid-19/academic-campus-programs/">Academic Campus Programs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48295"><a href="https://theeasterner.org/category/covid-19/asewu/">ASEWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48296"><a href="https://theeasterner.org/category/covid-19/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48298"><a href="https://theeasterner.org/category/covid-19/local-health-impact/">Local Health Impact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48299"><a href="https://theeasterner.org/category/covid-19/online-class-experience/">Online Class Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a href="https://theeasterner.org/category/covid-19/positivity/">Positivity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48302"><a href="https://theeasterner.org/category/covid-19/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48303"><a href="https://theeasterner.org/category/covid-19/surviving-covid-19/">Surviving COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48304"><a href="https://theeasterner.org/category/covid-19/timeline/">Timeline</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-48738' class='snopostid'><div id='classic_story' class='sno-story-48738'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theeasterner.org/category/carousel/' rel='category tag'>Carousel</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='48738' data-photo-id='48739' href='#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_64-675x900.jpg' alt='Africana+Studies+professor+Dr.+Robert+Bartlett+is+retiring+at+the+end+of+spring+quarter.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='48738' data-photo-id='48739'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Courtesy of Isaiah Gessner</p><p class="photocaption">Africana Studies professor Dr. Robert Bartlett is retiring at the end of spring quarter.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theeasterner.org/staff_profile/isaiah-gessner/" class="creditline">Isaiah Gessner</a>, Social Media Editor</span><br /><span class="storydate"><span class="time-wrapper">June 1, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="48738"><a class='commentscroll' href='https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F48738%2Fcarousel%2Fopinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D48738" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><em>Isaiah Gessner is The Easterner&#8217;s social media </em><i>editor and grandson of Dr. Robert Bartlett, the subject of this article. Gessner&#8217;s opinions expressed in this article don&#8217;t necessarily reflect the views or opinions of The Easterner, its staff or Eastern Washington University. </i></p>
<p><span style="font-weight: 400;">Dr. Robert Bartlett could be recognized as many things over the course of his lifetime: a professor, an Army veteran, a father, a writer, a sociologist, an activist, a member of the Africa Studies program at EWU, a fisherman and a friend to everyone he meets.</span></p>
<p><span style="font-weight: 400;">But to me, he will always be remembered as my grandpa.</span></p>
<figure id="attachment_48744" aria-describedby="caption-attachment-48744" style="width: 475px" class="wp-caption aligncenter"><img class="wp-image-48744 size-medium" src="https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63-475x475.jpg" alt="" width="475" height="475" srcset="https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63-475x475.jpg 475w, https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63-900x900.jpg 900w, https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63-70x70.jpg 70w, https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63-768x768.jpg 768w, https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63-300x300.jpg 300w, https://theeasterner.org/wp-content/uploads/2020/06/2FcG6v4zSBurHXIwhprjg_thumb_63.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-48744" class="wp-caption-text">Courtesy of Isaiah Gessner</figcaption></figure>
<p><span style="font-weight: 400;">No matter where we went together over the course of my lifetime, my grandpa would make it a priority to ask what I had been learning in school, as well as see how I could apply those skills into the real world around me.</span></p>
<p><span style="font-weight: 400;">My grandpa has easily been one of the most influential people in my life when it comes to pushing myself to get an education, and even choosing to attend EWU to further my education.</span></p>
<p><span style="font-weight: 400;">Before the pandemic ended up interrupting the rest of this school year in person, I was lucky enough to have the opportunity to see my grandpa in his element when I took his Social Problems class this past winter quarter.</span></p>
<p><span style="font-weight: 400;">My grandpa and I have always been able to have good discussions about worldly topics, but seeing him spark a healthy conversation while allowing people from all types of perspectives to explain their stance offered me a lot of hope for my generation. There were many long nights where the topics that we discussed in class found a way to stick in my mind for the weeks that followed.</span></p>
<figure id="attachment_48741" aria-describedby="caption-attachment-48741" style="width: 475px" class="wp-caption aligncenter"><img class="aligncenter size-medium wp-image-48741" src="https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_60-475x357.jpg" alt="" width="475" height="357" srcset="https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_60-475x357.jpg 475w, https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_60-900x677.jpg 900w, https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_60-768x578.jpg 768w, https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_60-300x226.jpg 300w, https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_60.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-48741" class="wp-caption-text">Courtesy of Isaiah Gessner</figcaption></figure>
<p><span style="font-weight: 400;">With this being my grandpa’s final year at EWU before entering retirement, I interviewed him on some of his favorite moments that he has had while teaching, as well as what he looks forward to in the future.</span></p>
<p><span style="font-weight: 400;">When discussing some of his favorite moments he had in his career, Dr. Bartlett proclaimed  “That’s an easy one to me, my relationships with people and students that are lifelong ones would have to be my favorite &#8230; going back to my teaching days at Gonzaga, I have always appreciated my relationships that I have built.&#8221; </span></p>
<p><span style="font-weight: 400;">To anybody that knows my grandpa, it is very obvious that he is willing to discuss any topic with just about any person who is willing to take the time to listen to him. He is always looking for ways to socialize and meet new people no matter if he’s at a fast-food drive-through, or sitting down after class to further a conversation with a student.</span></p>
<p><span style="font-weight: 400;">The most important piece of advice my grandpa had for students looking for a career path to venture into was “Dedicate your life to being a student of life. Find your passion and that’s what should drive you into the career that you want to do &#8211; not just settling on a job that gives you prestige and money that will only gain you momentary happiness.&#8221;</span></p>
<p><span style="font-weight: 400;"><img class="aligncenter wp-image-48745 size-medium" src="https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61-475x475.jpg" alt="" width="475" height="475" srcset="https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61-475x475.jpg 475w, https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61-900x900.jpg 900w, https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61-70x70.jpg 70w, https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61-768x768.jpg 768w, https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61-300x300.jpg 300w, https://theeasterner.org/wp-content/uploads/2020/06/JN12EBXQ56EnwuPywUseg_thumb_61.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /> </span></p>
<p><span style="font-weight: 400;">It is important to remind myself during this time that the learning we do outside the classroom is equally important to the type of information that we gain while listening to our professors on campus.</span></p>
<p><span style="font-weight: 400;">When asked about what he is looking forward to doing during his retirement, my grandpa said “I’m excited to reconnect with people in my life at a deeper level &#8230; I have offers to write books and a research project on the Triple Nickel which I have been working on for the past six years.&#8221; </span></p>
<p><span style="font-weight: 400;"> Ever since I was a little kid, I can remember my grandpa writing about topics that he found a passion in, and now that he will have more time on his hands to flesh out his ideas, I am very excited to see what ends up coming out of that.</span></p>
<p><span style="font-weight: 400;">I am lucky enough to consider Dr. Bartlett not just as my grandpa, but one of my best friends and a mentor to me ever since I was a child. With all of this craziness going on in the world right now, it feels good to have a role model that I can look up to.</span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theeasterner.org/tag/dr-robert-bartlett/" rel="tag">Dr. Robert Bartlett</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/ewu-retiring/" rel="tag">EWU retiring</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theeasterner.org/wp-content/uploads/2019/01/Isaiah-Gessner-315x475.jpg' alt='Photo of Isaiah Gessner'/></div><a href="https://theeasterner.org/staff_profile/isaiah-gessner/"><div class='sc_title'>Isaiah Gessner, Social Media Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Easterner reserves the right to edit or delete hate speech, inflammatory statements or vulgarities in comments. The Easterner also reserves the right to delete advertising from comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theeasterner.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="48738" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">                 
	<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search Easterner Online</div></div><div class="widgetbody">	<form method="get" id="searchform3996" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis3996">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3996" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3996" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3996" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3996" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-36' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #000000;border-top:5px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3648738' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/06/UNADJUSTEDNONRAW_thumb_64-356x475.jpg' class='enlarge-effect' id='grow-cat3648738'  alt='Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/'>Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa</a></p><p><span class="time-wrapper"> June 1, 2020</span></p><p>Isaiah Gessner is The Easterner's social media editor and grandson of Dr. Robert Bartlett, the subject...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3648749' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48749/carousel/how-are-students-pursuing-summer-jobs/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/safeway-copy-475x317.jpg' class='enlarge-effect' id='grow-cat3648749'  alt='How are students pursuing summer jobs?' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48749/carousel/how-are-students-pursuing-summer-jobs/'>How are students pursuing summer jobs?</a></p><p><span class="time-wrapper"> June 1, 2020</span></p><p>&nbsp;

Summer is finally approaching. People are starting to make summer plans, going out to the lake...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3648742' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48742/arts-entertainment-features/the-video-calling-platforms-ewu-students-prefer/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/06/distancetalking-475x356.jpg' class='enlarge-effect' id='grow-cat3648742'  alt='The video calling platforms EWU students prefer' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48742/arts-entertainment-features/the-video-calling-platforms-ewu-students-prefer/'>The video calling platforms EWU students prefer</a></p><p><span class="time-wrapper"> June 1, 2020</span></p><p>Students are using video calls to fulfill their work. Video calling platforms allow students to be able...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3648737' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48737/carousel/ewu-choir-sings-to-inspire-inform/#photo'><img src='https://theeasterner.org/wp-content/uploads/2017/01/sing-475x226.jpg' class='enlarge-effect' id='grow-cat3648737'  alt='EWU choir sings to inspire, inform' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48737/carousel/ewu-choir-sings-to-inspire-inform/'>EWU choir sings to inspire, inform</a></p><p><span class="time-wrapper"> June 1, 2020</span></p><p>When EWU announced that spring quarter would be fully online, many departments were left questioning...</p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archive: 2012-Current</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archive: 2012-Current</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theeasterner.org/date/2020/06/'> June 2020 </option>
	<option value='https://theeasterner.org/date/2020/05/'> May 2020 </option>
	<option value='https://theeasterner.org/date/2020/04/'> April 2020 </option>
	<option value='https://theeasterner.org/date/2020/03/'> March 2020 </option>
	<option value='https://theeasterner.org/date/2020/02/'> February 2020 </option>
	<option value='https://theeasterner.org/date/2020/01/'> January 2020 </option>
	<option value='https://theeasterner.org/date/2019/12/'> December 2019 </option>
	<option value='https://theeasterner.org/date/2019/11/'> November 2019 </option>
	<option value='https://theeasterner.org/date/2019/10/'> October 2019 </option>
	<option value='https://theeasterner.org/date/2019/09/'> September 2019 </option>
	<option value='https://theeasterner.org/date/2019/08/'> August 2019 </option>
	<option value='https://theeasterner.org/date/2019/07/'> July 2019 </option>
	<option value='https://theeasterner.org/date/2019/06/'> June 2019 </option>
	<option value='https://theeasterner.org/date/2019/05/'> May 2019 </option>
	<option value='https://theeasterner.org/date/2019/04/'> April 2019 </option>
	<option value='https://theeasterner.org/date/2019/03/'> March 2019 </option>
	<option value='https://theeasterner.org/date/2019/02/'> February 2019 </option>
	<option value='https://theeasterner.org/date/2019/01/'> January 2019 </option>
	<option value='https://theeasterner.org/date/2018/12/'> December 2018 </option>
	<option value='https://theeasterner.org/date/2018/11/'> November 2018 </option>
	<option value='https://theeasterner.org/date/2018/10/'> October 2018 </option>
	<option value='https://theeasterner.org/date/2018/09/'> September 2018 </option>
	<option value='https://theeasterner.org/date/2018/08/'> August 2018 </option>
	<option value='https://theeasterner.org/date/2018/07/'> July 2018 </option>
	<option value='https://theeasterner.org/date/2018/06/'> June 2018 </option>
	<option value='https://theeasterner.org/date/2018/05/'> May 2018 </option>
	<option value='https://theeasterner.org/date/2018/04/'> April 2018 </option>
	<option value='https://theeasterner.org/date/2018/03/'> March 2018 </option>
	<option value='https://theeasterner.org/date/2018/02/'> February 2018 </option>
	<option value='https://theeasterner.org/date/2018/01/'> January 2018 </option>
	<option value='https://theeasterner.org/date/2017/12/'> December 2017 </option>
	<option value='https://theeasterner.org/date/2017/11/'> November 2017 </option>
	<option value='https://theeasterner.org/date/2017/10/'> October 2017 </option>
	<option value='https://theeasterner.org/date/2017/09/'> September 2017 </option>
	<option value='https://theeasterner.org/date/2017/08/'> August 2017 </option>
	<option value='https://theeasterner.org/date/2017/07/'> July 2017 </option>
	<option value='https://theeasterner.org/date/2017/06/'> June 2017 </option>
	<option value='https://theeasterner.org/date/2017/05/'> May 2017 </option>
	<option value='https://theeasterner.org/date/2017/04/'> April 2017 </option>
	<option value='https://theeasterner.org/date/2017/03/'> March 2017 </option>
	<option value='https://theeasterner.org/date/2017/02/'> February 2017 </option>
	<option value='https://theeasterner.org/date/2017/01/'> January 2017 </option>
	<option value='https://theeasterner.org/date/2016/12/'> December 2016 </option>
	<option value='https://theeasterner.org/date/2016/11/'> November 2016 </option>
	<option value='https://theeasterner.org/date/2016/10/'> October 2016 </option>
	<option value='https://theeasterner.org/date/2016/09/'> September 2016 </option>
	<option value='https://theeasterner.org/date/2016/08/'> August 2016 </option>
	<option value='https://theeasterner.org/date/2016/06/'> June 2016 </option>
	<option value='https://theeasterner.org/date/2016/05/'> May 2016 </option>
	<option value='https://theeasterner.org/date/2016/04/'> April 2016 </option>
	<option value='https://theeasterner.org/date/2016/03/'> March 2016 </option>
	<option value='https://theeasterner.org/date/2016/02/'> February 2016 </option>
	<option value='https://theeasterner.org/date/2016/01/'> January 2016 </option>
	<option value='https://theeasterner.org/date/2015/12/'> December 2015 </option>
	<option value='https://theeasterner.org/date/2015/11/'> November 2015 </option>
	<option value='https://theeasterner.org/date/2015/10/'> October 2015 </option>
	<option value='https://theeasterner.org/date/2015/09/'> September 2015 </option>
	<option value='https://theeasterner.org/date/2015/06/'> June 2015 </option>
	<option value='https://theeasterner.org/date/2015/05/'> May 2015 </option>
	<option value='https://theeasterner.org/date/2015/04/'> April 2015 </option>
	<option value='https://theeasterner.org/date/2015/03/'> March 2015 </option>
	<option value='https://theeasterner.org/date/2015/02/'> February 2015 </option>
	<option value='https://theeasterner.org/date/2015/01/'> January 2015 </option>
	<option value='https://theeasterner.org/date/2014/12/'> December 2014 </option>
	<option value='https://theeasterner.org/date/2014/11/'> November 2014 </option>
	<option value='https://theeasterner.org/date/2014/10/'> October 2014 </option>
	<option value='https://theeasterner.org/date/2014/09/'> September 2014 </option>
	<option value='https://theeasterner.org/date/2014/08/'> August 2014 </option>
	<option value='https://theeasterner.org/date/2014/07/'> July 2014 </option>
	<option value='https://theeasterner.org/date/2014/06/'> June 2014 </option>
	<option value='https://theeasterner.org/date/2014/05/'> May 2014 </option>
	<option value='https://theeasterner.org/date/2014/04/'> April 2014 </option>
	<option value='https://theeasterner.org/date/2014/03/'> March 2014 </option>
	<option value='https://theeasterner.org/date/2014/02/'> February 2014 </option>
	<option value='https://theeasterner.org/date/2014/01/'> January 2014 </option>
	<option value='https://theeasterner.org/date/2013/12/'> December 2013 </option>
	<option value='https://theeasterner.org/date/2013/11/'> November 2013 </option>
	<option value='https://theeasterner.org/date/2013/10/'> October 2013 </option>
	<option value='https://theeasterner.org/date/2013/09/'> September 2013 </option>
	<option value='https://theeasterner.org/date/2013/08/'> August 2013 </option>
	<option value='https://theeasterner.org/date/2013/06/'> June 2013 </option>
	<option value='https://theeasterner.org/date/2013/05/'> May 2013 </option>
	<option value='https://theeasterner.org/date/2013/04/'> April 2013 </option>
	<option value='https://theeasterner.org/date/2013/03/'> March 2013 </option>
	<option value='https://theeasterner.org/date/2013/02/'> February 2013 </option>
	<option value='https://theeasterner.org/date/2013/01/'> January 2013 </option>
	<option value='https://theeasterner.org/date/2012/12/'> December 2012 </option>
	<option value='https://theeasterner.org/date/2012/11/'> November 2012 </option>
	<option value='https://theeasterner.org/date/2012/10/'> October 2012 </option>
	<option value='https://theeasterner.org/date/2012/09/'> September 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widgetfooter3"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2529 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2529';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2529"></div>
<!-- End PublicityClerks Zone 2529 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48749/carousel/how-are-students-pursuing-summer-jobs/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/safeway-copy-475x317.jpg' id='grow-stb48749'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Cheney Safeway is one of many grocery stores that have had to make COVID-19-related guidelines for their customers and employees.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48749').mouseenter(function() {
   											jQuery('#grow-stb48749').removeClass('shrink');
   											jQuery('#grow-stb48749').removeClass('grow');
   											jQuery('#grow-stb48749').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48749').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/48749/carousel/how-are-students-pursuing-summer-jobs/">How are students pursuing summer jobs?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48742/arts-entertainment-features/the-video-calling-platforms-ewu-students-prefer/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/06/distancetalking-475x356.jpg' id='grow-stb48742'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The video calling platforms EWU students prefer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48742').mouseenter(function() {
   											jQuery('#grow-stb48742').removeClass('shrink');
   											jQuery('#grow-stb48742').removeClass('grow');
   											jQuery('#grow-stb48742').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48742').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/48742/arts-entertainment-features/the-video-calling-platforms-ewu-students-prefer/">The video calling platforms EWU students prefer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48737/carousel/ewu-choir-sings-to-inspire-inform/#photo'><img src='https://theeasterner.org/wp-content/uploads/2017/01/sing-475x226.jpg' id='grow-stb48737'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Vocal Jazz Choir gathers around the piano in the choir room to practice their parts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48737').mouseenter(function() {
   											jQuery('#grow-stb48737').removeClass('shrink');
   											jQuery('#grow-stb48737').removeClass('grow');
   											jQuery('#grow-stb48737').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48737').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theeasterner.org/48737/carousel/ewu-choir-sings-to-inspire-inform/">EWU choir sings to inspire, inform</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48733/carousel/dragon-tales-annabelle-comes-home-2019-review/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/Star-475x267.jpg' id='grow-stb48733'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dragon Tales: Annabelle Comes Home (2019) review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48733').mouseenter(function() {
   											jQuery('#grow-stb48733').removeClass('shrink');
   											jQuery('#grow-stb48733').removeClass('grow');
   											jQuery('#grow-stb48733').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48733').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theeasterner.org/48733/carousel/dragon-tales-annabelle-comes-home-2019-review/">Dragon Tales: Annabelle Comes Home (2019) review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48727/carousel/covid-19-timeline-may-15-may-29/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/EWU_COVID19_Timeline_WEB-01-475x380.jpg' id='grow-stb48727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 Timeline: May 15 - May 29'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48727').mouseenter(function() {
   											jQuery('#grow-stb48727').removeClass('shrink');
   											jQuery('#grow-stb48727').removeClass('grow');
   											jQuery('#grow-stb48727').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48727').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://theeasterner.org/48727/carousel/covid-19-timeline-may-15-may-29/">COVID-19 Timeline: May 15 &#8211; May 29</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48725/carousel/ewu-waives-sat-and-act-admissions-requirement/#photo'><img src='https://theeasterner.org/wp-content/uploads/2014/10/MaryCullianCropped-475x285.jpg' id='grow-stb48725'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mary Cullinan at the Passing Through the Pillars event on Sept. 23'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48725').mouseenter(function() {
   											jQuery('#grow-stb48725').removeClass('shrink');
   											jQuery('#grow-stb48725').removeClass('grow');
   											jQuery('#grow-stb48725').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48725').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://theeasterner.org/48725/carousel/ewu-waives-sat-and-act-admissions-requirement/">EWU waives SAT and ACT admissions requirement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48721/carousel/updated-fall-sports-filled-with-uncertainty-at-ewu/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/roos-gate-475x317.jpg' id='grow-stb48721'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='It's currently unknown whether there will be football home games with fans present this fall or not.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48721').mouseenter(function() {
   											jQuery('#grow-stb48721').removeClass('shrink');
   											jQuery('#grow-stb48721').removeClass('grow');
   											jQuery('#grow-stb48721').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48721').addClass('shrink');
   										});});</script><p class='stb-cat'>Athletics</p><p class="relatedtitle"><a href="https://theeasterner.org/48721/carousel/updated-fall-sports-filled-with-uncertainty-at-ewu/">UPDATED: Fall sports filled with uncertainty at EWU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48719/carousel/money-saved-after-moving-out-of-dorms/#photo'><img src='https://theeasterner.org/wp-content/uploads/2016/10/Kristys-dorm-469x475.gif' id='grow-stb48719'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Money saved after moving out of dorms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48719').mouseenter(function() {
   											jQuery('#grow-stb48719').removeClass('shrink');
   											jQuery('#grow-stb48719').removeClass('grow');
   											jQuery('#grow-stb48719').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48719').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://theeasterner.org/48719/carousel/money-saved-after-moving-out-of-dorms/">Money saved after moving out of dorms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48717/carousel/visitor-center-shifts-to-virtual-tours/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/09/map-EWU-475x323.jpg' id='grow-stb48717'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A campus map with descriptions of some the key buildings and it's purpose. | Made by Colleen Ford and Erik Rotness for The Easterner'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48717').mouseenter(function() {
   											jQuery('#grow-stb48717').removeClass('shrink');
   											jQuery('#grow-stb48717').removeClass('grow');
   											jQuery('#grow-stb48717').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48717').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://theeasterner.org/48717/carousel/visitor-center-shifts-to-virtual-tours/">Visitor Center shifts to virtual tours</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48709/carousel/zaya-the-playa-the-lion-king-2019-review/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/Zaya_The_Playa-475x267.jpg' id='grow-stb48709'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zaya The Playa: The Lion King (2019) review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48709').mouseenter(function() {
   											jQuery('#grow-stb48709').removeClass('shrink');
   											jQuery('#grow-stb48709').removeClass('grow');
   											jQuery('#grow-stb48709').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48709').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theeasterner.org/48709/carousel/zaya-the-playa-the-lion-king-2019-review/">Zaya The Playa: The Lion King (2019) review</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://theeasterner.org/advertising/"><img src="https://theeasterner.org/wp-content/uploads/2018/10/728x90-hq.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theeasterner.org">The Easterner</a></p></div></div><div class="footertagline"><p>The independent, student-run news site of Eastern Washington University.</p></div><div class="footersearch">	<form method="get" id="searchform3626" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis3626">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3626" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3626" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3626" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3626" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-37720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37720"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
<li id="menu-item-37721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37721"><a href="https://theeasterner.org/about/contact-us/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://www.easterneronline.com">The Easterner</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theeasterner.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-5', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theeasterner.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theeasterner.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="48738"><a class='commentscroll' href='https://theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F48738%2Fcarousel%2Fopinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D48738" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/48738/carousel/opinion-retiring-dr-robert-bartlett-should-be-known-as-many-things-including-my-grandpa//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" alt="The independent, student-run news site of Eastern Washington University." /></a></div><div class="hover_title"><div class="hover_titletext">Opinion: Retiring Dr. Robert Bartlett should be known as many things &#8230; including my grandpa</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43567"><a href="https://theeasterner.org/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43947"><a href="https://theeasterner.org/category/election-guide-2018/">Election Guide 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38612"><a href="https://theeasterner.org/category/arts-entertainment-features/">A&#038;F</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37719"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://theeasterner.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43561"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46077"><a href="https://theeasterner.org/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43207"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38813"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43211"><a href="https://theeasterner.org/category/multimedia/slideshow/">Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43216"><a href="https://theeasterner.org/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48283"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48294"><a href="https://theeasterner.org/category/covid-19/academic-campus-programs/">Academic Campus Programs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48295"><a href="https://theeasterner.org/category/covid-19/asewu/">ASEWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48296"><a href="https://theeasterner.org/category/covid-19/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48298"><a href="https://theeasterner.org/category/covid-19/local-health-impact/">Local Health Impact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48299"><a href="https://theeasterner.org/category/covid-19/online-class-experience/">Online Class Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a href="https://theeasterner.org/category/covid-19/positivity/">Positivity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48302"><a href="https://theeasterner.org/category/covid-19/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48303"><a href="https://theeasterner.org/category/covid-19/surviving-covid-19/">Surviving COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48304"><a href="https://theeasterner.org/category/covid-19/timeline/">Timeline</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>