<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		
		<script type="application/javascript" src="https://theeasterner.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.easterneronline.com.php53-12.ord1-1.websitetestlink.com/wp-content/uploads/2014/06/iPAD-Icon.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2014/06/Favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Easterner RSS 2.0" href="https://theeasterner.org/feed/" />
<link rel="alternate" type="text/xml" title="The Easterner RSS .92" href="https://theeasterner.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Easterner Atom 0.3" href="https://theeasterner.org/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<style media="all">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</style><style media="screen">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</style><title>Letter to the editor: unexpected online classes must entail re-evaluation of fees - The Easterner</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Letter to the editor: unexpected online classes must entail re-evaluation of fees - The Easterner" />
	<meta property="og:description" content="Letters to the editor do not necessarily reflect the views and opinions of The Easterner, its staff or Eastern Washington University. This letter has not been edited except for AP style. Dear Editor of The Easterner, As the corona virus has forced all college instruction online, the tuition bill remains the same. According to The..." />
	<meta property="og:url" content="https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="article:published_time" content="2020-05-19T05:42:04+00:00" />
	<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2013/02/online.jpg" />
	<meta property="og:image:width" content="533" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeasterner.org/#website","url":"https://theeasterner.org/","name":"The Easterner","description":"The independent, student-run news site of Eastern Washington University.","potentialAction":[{"@type":"SearchAction","target":"https://theeasterner.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/#primaryimage","inLanguage":"en-US","url":"https://theeasterner.org/wp-content/uploads/2013/02/online.jpg","width":533,"height":340,"caption":"opinion"},{"@type":"WebPage","@id":"https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/#webpage","url":"https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/","name":"Letter to the editor: unexpected online classes must entail re-evaluation of fees - The Easterner","isPartOf":{"@id":"https://theeasterner.org/#website"},"primaryImageOfPage":{"@id":"https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/#primaryimage"},"datePublished":"2020-05-19T05:42:04+00:00","dateModified":"2020-05-19T05:42:04+00:00","author":{"@id":"https://theeasterner.org/#/schema/person/95e1e36797ffaad0db259ca30cf38183"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/"]}]},{"@type":["Person"],"@id":"https://theeasterner.org/#/schema/person/95e1e36797ffaad0db259ca30cf38183","name":"Sports Editor","image":{"@type":"ImageObject","@id":"https://theeasterner.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bc4c7fa3c7d13554ff717b789efe08f0?s=96&d=retro&r=g","caption":"Sports Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Easterner &raquo; Letter to the editor: unexpected online classes must entail re-evaluation of fees Comments Feed" href="https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeasterner.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
			
	









<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Brawler%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />









<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://theeasterner.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeasterner.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeasterner.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://theeasterner.org/?p=48664' />
<link rel="alternate" type="application/json+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F48664%2Fopinion%2Fletter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F48664%2Fopinion%2Fletter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Letter to the editor: unexpected online classes must entail re-evaluation of fees" />
<meta property="og:type" content="article" />
<meta name="author" content="Austin S. MacDonald" />
<meta property="og:url" content="https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/" />
<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2013/02/online.jpg" />
	<meta property="og:image:width" content="533" />
	<meta property="og:image:height" content="340" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="og:description" content="Letters to the editor do not necessarily reflect the views and opinions of The Easterner, its staff or Eastern Washington University. This letter has not been edited except for AP style. Dear Editor of The Easterner, As the corona virus has forced all college instruction online, the tuition bill remains the same. According to The..." />
	<meta name="description" content="Letters to the editor do not necessarily reflect the views and opinions of The Easterner, its staff or Eastern Washington University. This letter has not been edited except for AP style. Dear Editor of The Easterner, As the corona virus has forced all college instruction online, the tuition bill remains the same. According to The..." />
	<meta property="article:section" content="Letters To The Editor" />
	<meta property="article:tag" content="Letters to the editor" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>



</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43567"><a href="https://theeasterner.org/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-43947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43947"><a href="https://theeasterner.org/category/election-guide-2018/">Election Guide 2018</a></li>
</ul>
</li>
<li id="menu-item-38612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38612"><a href="https://theeasterner.org/category/arts-entertainment-features/">A&#038;F</a></li>
<li id="menu-item-37719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37719"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-46074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://theeasterner.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-46075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li id="menu-item-46076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43561"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
	<li id="menu-item-46077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46077"><a href="https://theeasterner.org/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-43207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43207"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38813"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
	<li id="menu-item-43211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43211"><a href="https://theeasterner.org/category/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-43216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43216"><a href="https://theeasterner.org/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-48283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48283"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-48294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48294"><a href="https://theeasterner.org/category/covid-19/academic-campus-programs/">Academic Campus Programs</a></li>
	<li id="menu-item-48295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48295"><a href="https://theeasterner.org/category/covid-19/asewu/">ASEWU</a></li>
	<li id="menu-item-48296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48296"><a href="https://theeasterner.org/category/covid-19/athletics/">Athletics</a></li>
	<li id="menu-item-48297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li id="menu-item-48298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48298"><a href="https://theeasterner.org/category/covid-19/local-health-impact/">Local Health Impact</a></li>
	<li id="menu-item-48299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48299"><a href="https://theeasterner.org/category/covid-19/online-class-experience/">Online Class Experience</a></li>
	<li id="menu-item-48300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a href="https://theeasterner.org/category/covid-19/positivity/">Positivity</a></li>
	<li id="menu-item-48302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48302"><a href="https://theeasterner.org/category/covid-19/student-life/">Student Life</a></li>
	<li id="menu-item-48303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48303"><a href="https://theeasterner.org/category/covid-19/surviving-covid-19/">Surviving COVID-19</a></li>
	<li id="menu-item-48304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48304"><a href="https://theeasterner.org/category/covid-19/timeline/">Timeline</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerlink headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><h1 style="display:none" aria-hidden="true">The Easterner</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theeasterner.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/_TheEasterner">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheEasterner/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7340" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis7340">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7340" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7340" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7340" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7340" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theeasterner.org"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></a></div><h1 style="display:none">The Easterner</h1></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-small-menu-container"><ul id="menu-small-menu" class="sf-menu sno-top-menu"><li id="menu-item-43213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43213"><a href="https://theeasterner.org/about/">About Us</a></li>
<li id="menu-item-43214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43214"><a href="https://theeasterner.org/about/staff/">Staff</a></li>
<li id="menu-item-46390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46390"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45085"><a href="https://theeasterner.org/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43567"><a href="https://theeasterner.org/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43947"><a href="https://theeasterner.org/category/election-guide-2018/">Election Guide 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38612"><a href="https://theeasterner.org/category/arts-entertainment-features/">A&#038;F</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37719" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://theeasterner.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43561"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46077"><a href="https://theeasterner.org/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43207"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38813" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43211"><a href="https://theeasterner.org/category/multimedia/slideshow/">Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43216"><a href="https://theeasterner.org/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48283" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48294"><a href="https://theeasterner.org/category/covid-19/academic-campus-programs/">Academic Campus Programs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48295"><a href="https://theeasterner.org/category/covid-19/asewu/">ASEWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48296"><a href="https://theeasterner.org/category/covid-19/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48298"><a href="https://theeasterner.org/category/covid-19/local-health-impact/">Local Health Impact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48299"><a href="https://theeasterner.org/category/covid-19/online-class-experience/">Online Class Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a href="https://theeasterner.org/category/covid-19/positivity/">Positivity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48302"><a href="https://theeasterner.org/category/covid-19/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48303"><a href="https://theeasterner.org/category/covid-19/surviving-covid-19/">Surviving COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48304"><a href="https://theeasterner.org/category/covid-19/timeline/">Timeline</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-48664' class='snopostid'><div id='classic_story' class='sno-story-48664'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theeasterner.org/category/opinion/letters-to-the-editor/' rel='category tag'>Letters To The Editor</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">Letter to the editor: unexpected online classes must entail re-evaluation of fees</h1><div class="storyshadow"><div class="photowrap"><img src="https://theeasterner.org/wp-content/uploads/2013/02/online.jpg" style="width:100%" alt="opinion" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">The Easterner</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By Austin S. MacDonald, Contributor</span><br /><span class="storydate"><span class="time-wrapper">May 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="48664"><a class='commentscroll' href='https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F48664%2Fopinion%2Fletter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letter to the editor: unexpected online classes must entail re-evaluation of fees&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D48664" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p dir="ltr"><em>Letters to the editor do not necessarily reflect the views and opinions of The Easterner, its staff or Eastern Washington University. This letter has not been edited except for AP style.</em></p>
<p dir="ltr">Dear Editor of The Easterner,</p>
<p dir="ltr">As the corona virus has forced all college instruction online, the tuition bill remains the same.</p>
<p dir="ltr">According to The Easterner, “Students at EWU should expect large-scale changes to virtually every part of campus life in the wake of the COVID-19 pandemic. They should not, however, expect many changes to tuition and fees.” (<a href="https://theeasterner.org/48149/news/ewu-students-should-expect-minimum-changes-to-tuition-and-fees/">Hutchinson 3/22/20</a>).</p>
<p dir="ltr">This is a big problem!</p>
<p dir="ltr">Although every aspect of the EWU experience has changed, and services provided by the university are now inaccessible, students are still required to cough up the cash. Students nationwide are frustrated with the switch to online and what many “perceive as subpar educational instruction” (Kerr 4/22/20). Not only has the quality of education been greatly diminished, but students are still required to pay the fees for on campus technology, the URC and transportation, every one of which remains unused by the student body during the statewide stay-at-home order. This is affecting every EWU student at a time when money is especially tight and all student employees have been fired!</p>
<p dir="ltr">I believe the blame falls on the leaders of the university and their decision to shrug off the requests for lower fees by stating it is impossible and illegal to lower or lessen these fees. This pandemic caught everyone by surprise, and it has affected students greater than school administrators realize. The administration should implement at least some sort of change in order to lessen the financial blow felt by the collective student body. The solution that would best help the burden felt by students would be to cut these added fees in half.</p>
<p dir="ltr">Courses of action such as removing or lowering the URC, technology and PUB fees would be gladly welcomed by all students alike. Positive outcomes of slashing these tacked on costs of attendance in half include the university still having funds to continue to maintain the universities facilities and technology, while reducing the financial load on students. As far as consequences of enacting this change, the university will have decreased revenue, and consequently might not be able to continue to maintain the campus to their current standards. I understand that the university still requires revenue streams during this pandemic, but the underlying fact is that EWU will not go bankrupt if they cut fees for student services in half.</p>
<p dir="ltr">Sincerely,</p>
<p dir="ltr">Austin S. MacDonald</p>
<p dir="ltr">In response to: EWU Students Should Expect Minimum Changes to Tuition and Fees</p>
<p dir="ltr">By Aaron Hutchinson (3/22/20)</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theeasterner.org/tag/letters-to-the-editor/" rel="tag">Letters to the editor</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Easterner reserves the right to edit or delete hate speech, inflammatory statements or vulgarities in comments. The Easterner also reserves the right to delete advertising from comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theeasterner.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="48664" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">                 
	<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search Easterner Online</div></div><div class="widgetbody">	<form method="get" id="searchform757" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis757">
			<button type="submit" disabled="disabled" id="sno-search-navbar-757" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s757" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s757" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit757" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-36' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #000000;border-top:5px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3648664' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/#photo'><img src='https://theeasterner.org/wp-content/uploads/2013/02/online-475x303.jpg' class='enlarge-effect' id='grow-cat3648664'  alt='Letter to the editor: unexpected online classes must entail re-evaluation of fees' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/'>Letter to the editor: unexpected online classes must entail re-evaluation of fees</a></p><p><span class="time-wrapper"> May 18, 2020</span></p><p>Letters to the editor do not necessarily reflect the views and opinions of The Easterner, its staff or...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3648678' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48678/carousel/fall-sports-filled-with-uncertainty-at-ewu/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/roos-gate-475x317.jpg' class='enlarge-effect' id='grow-cat3648678'  alt='Fall sports filled with uncertainty at EWU' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48678/carousel/fall-sports-filled-with-uncertainty-at-ewu/'>Fall sports filled with uncertainty at EWU</a></p><p><span class="time-wrapper"> May 18, 2020</span></p><p>In a normal world, fall sports would be getting under way in the next few months. But the world is anything...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3648676' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48676/carousel/ewu-hold-ninth-annual-diversity-and-inclusion-week/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/04/diversity-BW-475x464.jpg' class='enlarge-effect' id='grow-cat3648676'  alt='EWU hold ninth annual Diversity and Inclusion week' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48676/carousel/ewu-hold-ninth-annual-diversity-and-inclusion-week/'>EWU hold ninth annual Diversity and Inclusion week</a></p><p><span class="time-wrapper"> May 18, 2020</span></p><p>The week of May 11-15 was the ninth annual Diversity and Inclusion Week on EWU campus. In previous years,...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3648667' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theeasterner.org/48667/covid-19/spring-quarter-as-a-greek-student/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/IMG_1762-475x317.jpg' class='enlarge-effect' id='grow-cat3648667'  alt='Spring quarter as a Greek student' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theeasterner.org/48667/covid-19/spring-quarter-as-a-greek-student/'>Spring quarter as a Greek student</a></p><p><span class="time-wrapper"> May 18, 2020</span></p><p>&nbsp;

Last year around this time, spring quarter was in full force. People were gathering together...</p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archive: 2012-Current</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archive: 2012-Current</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theeasterner.org/date/2020/05/'> May 2020 </option>
	<option value='https://theeasterner.org/date/2020/04/'> April 2020 </option>
	<option value='https://theeasterner.org/date/2020/03/'> March 2020 </option>
	<option value='https://theeasterner.org/date/2020/02/'> February 2020 </option>
	<option value='https://theeasterner.org/date/2020/01/'> January 2020 </option>
	<option value='https://theeasterner.org/date/2019/12/'> December 2019 </option>
	<option value='https://theeasterner.org/date/2019/11/'> November 2019 </option>
	<option value='https://theeasterner.org/date/2019/10/'> October 2019 </option>
	<option value='https://theeasterner.org/date/2019/09/'> September 2019 </option>
	<option value='https://theeasterner.org/date/2019/08/'> August 2019 </option>
	<option value='https://theeasterner.org/date/2019/07/'> July 2019 </option>
	<option value='https://theeasterner.org/date/2019/06/'> June 2019 </option>
	<option value='https://theeasterner.org/date/2019/05/'> May 2019 </option>
	<option value='https://theeasterner.org/date/2019/04/'> April 2019 </option>
	<option value='https://theeasterner.org/date/2019/03/'> March 2019 </option>
	<option value='https://theeasterner.org/date/2019/02/'> February 2019 </option>
	<option value='https://theeasterner.org/date/2019/01/'> January 2019 </option>
	<option value='https://theeasterner.org/date/2018/12/'> December 2018 </option>
	<option value='https://theeasterner.org/date/2018/11/'> November 2018 </option>
	<option value='https://theeasterner.org/date/2018/10/'> October 2018 </option>
	<option value='https://theeasterner.org/date/2018/09/'> September 2018 </option>
	<option value='https://theeasterner.org/date/2018/08/'> August 2018 </option>
	<option value='https://theeasterner.org/date/2018/07/'> July 2018 </option>
	<option value='https://theeasterner.org/date/2018/06/'> June 2018 </option>
	<option value='https://theeasterner.org/date/2018/05/'> May 2018 </option>
	<option value='https://theeasterner.org/date/2018/04/'> April 2018 </option>
	<option value='https://theeasterner.org/date/2018/03/'> March 2018 </option>
	<option value='https://theeasterner.org/date/2018/02/'> February 2018 </option>
	<option value='https://theeasterner.org/date/2018/01/'> January 2018 </option>
	<option value='https://theeasterner.org/date/2017/12/'> December 2017 </option>
	<option value='https://theeasterner.org/date/2017/11/'> November 2017 </option>
	<option value='https://theeasterner.org/date/2017/10/'> October 2017 </option>
	<option value='https://theeasterner.org/date/2017/09/'> September 2017 </option>
	<option value='https://theeasterner.org/date/2017/08/'> August 2017 </option>
	<option value='https://theeasterner.org/date/2017/07/'> July 2017 </option>
	<option value='https://theeasterner.org/date/2017/06/'> June 2017 </option>
	<option value='https://theeasterner.org/date/2017/05/'> May 2017 </option>
	<option value='https://theeasterner.org/date/2017/04/'> April 2017 </option>
	<option value='https://theeasterner.org/date/2017/03/'> March 2017 </option>
	<option value='https://theeasterner.org/date/2017/02/'> February 2017 </option>
	<option value='https://theeasterner.org/date/2017/01/'> January 2017 </option>
	<option value='https://theeasterner.org/date/2016/12/'> December 2016 </option>
	<option value='https://theeasterner.org/date/2016/11/'> November 2016 </option>
	<option value='https://theeasterner.org/date/2016/10/'> October 2016 </option>
	<option value='https://theeasterner.org/date/2016/09/'> September 2016 </option>
	<option value='https://theeasterner.org/date/2016/08/'> August 2016 </option>
	<option value='https://theeasterner.org/date/2016/06/'> June 2016 </option>
	<option value='https://theeasterner.org/date/2016/05/'> May 2016 </option>
	<option value='https://theeasterner.org/date/2016/04/'> April 2016 </option>
	<option value='https://theeasterner.org/date/2016/03/'> March 2016 </option>
	<option value='https://theeasterner.org/date/2016/02/'> February 2016 </option>
	<option value='https://theeasterner.org/date/2016/01/'> January 2016 </option>
	<option value='https://theeasterner.org/date/2015/12/'> December 2015 </option>
	<option value='https://theeasterner.org/date/2015/11/'> November 2015 </option>
	<option value='https://theeasterner.org/date/2015/10/'> October 2015 </option>
	<option value='https://theeasterner.org/date/2015/09/'> September 2015 </option>
	<option value='https://theeasterner.org/date/2015/06/'> June 2015 </option>
	<option value='https://theeasterner.org/date/2015/05/'> May 2015 </option>
	<option value='https://theeasterner.org/date/2015/04/'> April 2015 </option>
	<option value='https://theeasterner.org/date/2015/03/'> March 2015 </option>
	<option value='https://theeasterner.org/date/2015/02/'> February 2015 </option>
	<option value='https://theeasterner.org/date/2015/01/'> January 2015 </option>
	<option value='https://theeasterner.org/date/2014/12/'> December 2014 </option>
	<option value='https://theeasterner.org/date/2014/11/'> November 2014 </option>
	<option value='https://theeasterner.org/date/2014/10/'> October 2014 </option>
	<option value='https://theeasterner.org/date/2014/09/'> September 2014 </option>
	<option value='https://theeasterner.org/date/2014/08/'> August 2014 </option>
	<option value='https://theeasterner.org/date/2014/07/'> July 2014 </option>
	<option value='https://theeasterner.org/date/2014/06/'> June 2014 </option>
	<option value='https://theeasterner.org/date/2014/05/'> May 2014 </option>
	<option value='https://theeasterner.org/date/2014/04/'> April 2014 </option>
	<option value='https://theeasterner.org/date/2014/03/'> March 2014 </option>
	<option value='https://theeasterner.org/date/2014/02/'> February 2014 </option>
	<option value='https://theeasterner.org/date/2014/01/'> January 2014 </option>
	<option value='https://theeasterner.org/date/2013/12/'> December 2013 </option>
	<option value='https://theeasterner.org/date/2013/11/'> November 2013 </option>
	<option value='https://theeasterner.org/date/2013/10/'> October 2013 </option>
	<option value='https://theeasterner.org/date/2013/09/'> September 2013 </option>
	<option value='https://theeasterner.org/date/2013/08/'> August 2013 </option>
	<option value='https://theeasterner.org/date/2013/06/'> June 2013 </option>
	<option value='https://theeasterner.org/date/2013/05/'> May 2013 </option>
	<option value='https://theeasterner.org/date/2013/04/'> April 2013 </option>
	<option value='https://theeasterner.org/date/2013/03/'> March 2013 </option>
	<option value='https://theeasterner.org/date/2013/02/'> February 2013 </option>
	<option value='https://theeasterner.org/date/2013/01/'> January 2013 </option>
	<option value='https://theeasterner.org/date/2012/12/'> December 2012 </option>
	<option value='https://theeasterner.org/date/2012/11/'> November 2012 </option>
	<option value='https://theeasterner.org/date/2012/10/'> October 2012 </option>
	<option value='https://theeasterner.org/date/2012/09/'> September 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widgetfooter3"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2529 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2529';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2529"></div>
<!-- End PublicityClerks Zone 2529 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/48627/carousel/letter-to-the-editor-ewu-rotc-alum-and-national-guard-officer-supports-washington-state-covid-19-response/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/05/unnamed-2-363x475.jpg' id='grow-stb48627'  style='width:70px;min-width:70px;' class='catboxphoto' alt='1LT Miranda Munsell (EWU Army ROTC Class of 2016)
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48627').mouseenter(function() {
   											jQuery('#grow-stb48627').removeClass('shrink');
   											jQuery('#grow-stb48627').removeClass('grow');
   											jQuery('#grow-stb48627').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48627').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/48627/carousel/letter-to-the-editor-ewu-rotc-alum-and-national-guard-officer-supports-washington-state-covid-19-response/">Letter to the Editor: EWU ROTC alum and National Guard officer supports Washington state COVID-19 response</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/47801/opinion/letters-to-the-editor/letter-to-the-editor-4/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-11-at-9.07.46-AM-472x475.png' id='grow-stb47801'  style='width:70px;min-width:70px;' class='catboxphoto' alt='  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47801').mouseenter(function() {
   											jQuery('#grow-stb47801').removeClass('shrink');
   											jQuery('#grow-stb47801').removeClass('grow');
   											jQuery('#grow-stb47801').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47801').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/47801/opinion/letters-to-the-editor/letter-to-the-editor-4/">Letter to the Editor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/46983/opinion/gaining-perspective-what-it-takes-to-create-change-in-todays-world/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/10/the-new-york-public-library-gnTI0R9N0vA-unsplash-468x475.jpg' id='grow-stb46983'  style='width:70px;min-width:70px;' class='catboxphoto' alt='First Earth rise, Apollo 8, 1968. Taken by astronaut William "Bill" Anders.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46983').mouseenter(function() {
   											jQuery('#grow-stb46983').removeClass('shrink');
   											jQuery('#grow-stb46983').removeClass('grow');
   											jQuery('#grow-stb46983').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46983').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://theeasterner.org/46983/opinion/gaining-perspective-what-it-takes-to-create-change-in-todays-world/">Gaining perspective: What it takes to create change in today&#8217;s world</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/44379/opinion/letter-to-the-editor-ewu-professor-responds-to-saudi-funding-report/#photo'><img src='https://theeasterner.org/wp-content/uploads/2013/02/online-475x303.jpg' id='grow-stb44379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='opinion'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb44379').mouseenter(function() {
   											jQuery('#grow-stb44379').removeClass('shrink');
   											jQuery('#grow-stb44379').removeClass('grow');
   											jQuery('#grow-stb44379').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb44379').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/44379/opinion/letter-to-the-editor-ewu-professor-responds-to-saudi-funding-report/">Letter to the editor: EWU professor responds to Saudi funding report</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/44031/opinion/letter-to-the-editor-a-response-to-gary-livingston-on-cathy-mcmorris-rodgers/#photo'><img src='https://theeasterner.org/wp-content/uploads/2013/02/online-475x303.jpg' id='grow-stb44031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='opinion'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb44031').mouseenter(function() {
   											jQuery('#grow-stb44031').removeClass('shrink');
   											jQuery('#grow-stb44031').removeClass('grow');
   											jQuery('#grow-stb44031').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb44031').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/44031/opinion/letter-to-the-editor-a-response-to-gary-livingston-on-cathy-mcmorris-rodgers/">Letter to the Editor: A response to Gary Livingston on Cathy McMorris Rodgers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/43876/opinion/a-call-for-educational-leadership-in-the-5th-district-congressional-race/#photo'><img src='https://theeasterner.org/wp-content/uploads/2013/02/online-475x303.jpg' id='grow-stb43876'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='opinion'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43876').mouseenter(function() {
   											jQuery('#grow-stb43876').removeClass('shrink');
   											jQuery('#grow-stb43876').removeClass('grow');
   											jQuery('#grow-stb43876').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43876').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/43876/opinion/a-call-for-educational-leadership-in-the-5th-district-congressional-race/">Letter to the Editor: A call for educational leadership in the 5th district congressional race</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/43757/opinion/letter-to-the-editor-supporting-jessa-lewis-for-6th-district-senator/#photo'><img src='https://theeasterner.org/wp-content/uploads/2013/02/online-475x303.jpg' id='grow-stb43757'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='opinion'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43757').mouseenter(function() {
   											jQuery('#grow-stb43757').removeClass('shrink');
   											jQuery('#grow-stb43757').removeClass('grow');
   											jQuery('#grow-stb43757').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43757').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/43757/opinion/letter-to-the-editor-supporting-jessa-lewis-for-6th-district-senator/">Letter to the Editor: Supporting Jessa Lewis for 6th District senator</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/42370/opinion/does-diversity-in-its-broadest-sense-include-white-supremacists/">Does diversity in its broadest sense include white supremacists?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/42147/opinion/opinion-transparency-on-trial-governor-inslee-the-people-need-your-help/#photo'><img src='https://theeasterner.org/wp-content/uploads/2018/02/30521703610_79f661fec2_o-475x265.png' id='grow-stb42147'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Governor Jay Inslee at an EWU Young Democrats event held in October 2016. | The Easterner Archives'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42147').mouseenter(function() {
   											jQuery('#grow-stb42147').removeClass('shrink');
   											jQuery('#grow-stb42147').removeClass('grow');
   											jQuery('#grow-stb42147').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42147').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/42147/opinion/opinion-transparency-on-trial-governor-inslee-the-people-need-your-help/">Opinion: Transparency on trial: Governor Inslee, the people need your help</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters To The Editor</p><p class="relatedtitle"><a href="https://theeasterner.org/38832/opinion/letter-to-the-editor-why-donald-trump-could-be-just-what-america-needs-right-now/">Letter to the Editor: Why Donald Trump Could Be Just What America Needs Right Now</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://theeasterner.org/advertising/"><img src="https://theeasterner.org/wp-content/uploads/2018/10/728x90-hq.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theeasterner.org">The Easterner</a></p></div></div><div class="footertagline"><p>The independent, student-run news site of Eastern Washington University.</p></div><div class="footersearch">	<form method="get" id="searchform4773" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis4773">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4773" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4773" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4773" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4773" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-37720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37720"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
<li id="menu-item-37721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37721"><a href="https://theeasterner.org/about/contact-us/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://www.easterneronline.com">The Easterner</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theeasterner.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-5', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theeasterner.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theeasterner.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="48664"><a class='commentscroll' href='https://theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F48664%2Fopinion%2Fletter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letter to the editor: unexpected online classes must entail re-evaluation of fees&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D48664" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/48664/opinion/letter-to-the-editor-unexpected-online-classes-must-entail-re-evaluation-of-fees//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/09/85510_Header-01.jpg" alt="The independent, student-run news site of Eastern Washington University." /></a></div><div class="hover_title"><div class="hover_titletext">Letter to the editor: unexpected online classes must entail re-evaluation of fees</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43567"><a href="https://theeasterner.org/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43947"><a href="https://theeasterner.org/category/election-guide-2018/">Election Guide 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38612"><a href="https://theeasterner.org/category/arts-entertainment-features/">A&#038;F</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37719"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://theeasterner.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43561"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46077"><a href="https://theeasterner.org/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43207"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38813"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43211"><a href="https://theeasterner.org/category/multimedia/slideshow/">Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43216"><a href="https://theeasterner.org/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48283"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48294"><a href="https://theeasterner.org/category/covid-19/academic-campus-programs/">Academic Campus Programs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48295"><a href="https://theeasterner.org/category/covid-19/asewu/">ASEWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48296"><a href="https://theeasterner.org/category/covid-19/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48298"><a href="https://theeasterner.org/category/covid-19/local-health-impact/">Local Health Impact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48299"><a href="https://theeasterner.org/category/covid-19/online-class-experience/">Online Class Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a href="https://theeasterner.org/category/covid-19/positivity/">Positivity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48302"><a href="https://theeasterner.org/category/covid-19/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48303"><a href="https://theeasterner.org/category/covid-19/surviving-covid-19/">Surviving COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48304"><a href="https://theeasterner.org/category/covid-19/timeline/">Timeline</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>