<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://theeasterner.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://theeasterner.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.easterneronline.com.php53-12.ord1-1.websitetestlink.com/wp-content/uploads/2014/06/iPAD-Icon.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2014/06/Favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Easterner RSS 2.0" href="https://theeasterner.org/feed/" />
<link rel="alternate" type="text/xml" title="The Easterner RSS .92" href="https://theeasterner.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Easterner Atom 0.3" href="https://theeasterner.org/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Diversity firsts from the 2020 election - The Easterner</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Diversity firsts from the 2020 election - The Easterner" />
	<meta property="og:description" content="While the presidential race has been at the forefront of election coverage, the elections this year brought a lot of historic firsts. Federal, state and local governments all became more diverse with the results.  For starters, New Mexico became the first state with a House delegation of solely women of color. These women include Deb..." />
	<meta property="og:url" content="https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="article:publisher" content="https://www.facebook.com/TheEasterner/" />
	<meta property="article:published_time" content="2020-11-10T17:28:05+00:00" />
	<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2020/11/Mauree-Turner-2020-elections.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="321" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@_theeasterner" />
	<meta name="twitter:site" content="@_theeasterner" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="By Karlee Van De Venter, Arts and Features Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeasterner.org/#organization","name":"The Easterner - Eastern Washington University","url":"https://theeasterner.org/","sameAs":["https://www.facebook.com/TheEasterner/","https://www.instagram.com/the_easterner","https://www.youtube.com/channel/UC7frb25SSydY63DQPHWDdhw","https://twitter.com/_theeasterner"],"logo":{"@type":"ImageObject","@id":"https://theeasterner.org/#logo","inLanguage":"en-US","url":"https://theeasterner.org/wp-content/uploads/2020/08/Easterner_Header-01.jpg","width":1400,"height":175,"caption":"The Easterner - Eastern Washington University"},"image":{"@id":"https://theeasterner.org/#logo"}},{"@type":"WebSite","@id":"https://theeasterner.org/#website","url":"https://theeasterner.org/","name":"The Easterner","description":"The independent, student-run news site of Eastern Washington University.","publisher":{"@id":"https://theeasterner.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeasterner.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#primaryimage","inLanguage":"en-US","url":"https://theeasterner.org/wp-content/uploads/2020/11/Mauree-Turner-2020-elections.jpg","width":500,"height":321,"caption":"Oklahoma elected Mauree Turner (D), the country\u2019s first non-binary state legislator. (Photo by Erin Schaff-Pool/Getty Images)"},{"@type":"WebPage","@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#webpage","url":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/","name":"Diversity firsts from the 2020 election - The Easterner","isPartOf":{"@id":"https://theeasterner.org/#website"},"primaryImageOfPage":{"@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#primaryimage"},"datePublished":"2020-11-10T17:28:05+00:00","dateModified":"2020-11-10T17:28:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/"]}]},{"@type":"Article","@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#article","isPartOf":{"@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#webpage"},"author":{"@id":"https://theeasterner.org/#/schema/person/55308b20f3b499a46bccb05042ba6fd5"},"headline":"Diversity firsts from the 2020 election","datePublished":"2020-11-10T17:28:05+00:00","dateModified":"2020-11-10T17:28:05+00:00","mainEntityOfPage":{"@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#webpage"},"commentCount":0,"publisher":{"@id":"https://theeasterner.org/#organization"},"image":{"@id":"https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#primaryimage"},"keywords":"2020,diversity,election,LGBTQ,local,state elections","articleSection":"2020 Elections,Carousel,Federal,Local,News,Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#respond"]}]},{"@type":"Person","@id":"https://theeasterner.org/#/schema/person/55308b20f3b499a46bccb05042ba6fd5","name":"WebEditor","image":{"@type":"ImageObject","@id":"https://theeasterner.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f97cea1ae57a235dfe346b004a27f0e4?s=96&d=retro&r=g","caption":"WebEditor"},"sameAs":["https://theeasterner.org"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Easterner &raquo; Diversity firsts from the 2020 election Comments Feed" href="https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeasterner.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://theeasterner.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theeasterner.org/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theeasterner.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theeasterner.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theeasterner.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theeasterner.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Brawler%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theeasterner.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theeasterner.org/wp-content/themes/snoflex/style.css?ver=20201113' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theeasterner.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theeasterner.org/wp-json/" /><link rel="alternate" type="application/json" href="https://theeasterner.org/wp-json/wp/v2/posts/49247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeasterner.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeasterner.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://theeasterner.org/?p=49247' />
<link rel="alternate" type="application/json+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F49247%2F2020-elections%2Fdiversity-firsts-from-the-2020-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeasterner.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeasterner.org%2F49247%2F2020-elections%2Fdiversity-firsts-from-the-2020-election%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Diversity firsts from the 2020 election" />
<meta property="og:type" content="article" />
<meta name="author" content="Karlee Van De Venter" />
<meta property="og:url" content="https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/" />
<meta property="og:image" content="https://theeasterner.org/wp-content/uploads/2020/11/Mauree-Turner-2020-elections.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="321" />
	<meta property="og:site_name" content="The Easterner" />
	<meta property="og:description" content="While the presidential race has been at the forefront of election coverage, the elections this year brought a lot of historic firsts. Federal, state and local governments all became more diverse with the results.  For starters, New Mexico became the first state with a House delegation of solely women of color. These women include Deb..." />
	<meta name="description" content="While the presidential race has been at the forefront of election coverage, the elections this year brought a lot of historic firsts. Federal, state and local governments all became more diverse with the results.  For starters, New Mexico became the first state with a House delegation of solely women of color. These women include Deb..." />
	<meta property="article:section" content="2020 Elections" />
	<meta property="article:tag" content="2020,diversity,election,LGBTQ,local,state elections" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
		<div class="leaderboardad snoads_leaderboard">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.leaderboardad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.leaderboardad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/467';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1303/serve'
			        	var ad_fill = "https://theeasterner.org/wp-content/uploads/2020/10/electionbanner2020.jpg";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.leaderboardad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.leaderboardad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement" />');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.leaderboardad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/_TheEasterner">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheEasterner/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7335" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis7335">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7335" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7335" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7335" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7335" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-49073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li id="menu-item-49074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49074"><a href="https://theeasterner.org/category/news/">News</a></li>
<li id="menu-item-49075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49075"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a></li>
<li id="menu-item-49076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076"><a href="https://theeasterner.org/category/sports/">Sports</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://theeasterner.org/category/opinion/">Opinion</a></li>
<li id="menu-item-49078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49079"><a href="https://theeasterner.org/category/2020-elections/">2020 Elections</a></li>
<li id="menu-item-49080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49080"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headermedium" style="display:none"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><div class="headerlink headerlarge"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerlink headerimage" alt="The independent, student-run news site of Eastern Washington University." /></div><h1 style="display:none" aria-hidden="true">The Easterner</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theeasterner.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theeasterner.org"><img src="https://theeasterner.org/wp-content/uploads/2020/09/easterner-logo-web.jpg" class="headerimage" alt="The independent, student-run news site of Eastern Washington University." /></a></div><h1 style="display:none">The Easterner</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theeasterner.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-11-at-9.07.46-AM.png" alt="The independent, student-run news site of Eastern Washington University." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-48972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48972"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li id="menu-item-48973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48973" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49007"><a href="https://theeasterner.org/category/covid-19/economy/">Economy</a></li>
	<li id="menu-item-49013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49013"><a href="https://theeasterner.org/category/news/politics/">Politics</a></li>
	<li id="menu-item-49017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49017"><a href="https://theeasterner.org/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-49020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49020"><a href="https://theeasterner.org/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-48974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48974" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a>
<ul class="sub-menu">
	<li id="menu-item-49022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49022"><a href="https://theeasterner.org/category/eagle-life/">Eagle Life</a></li>
</ul>
</li>
<li id="menu-item-48975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48975" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49021"><a href="https://theeasterner.org/category/sports/football/">Football</a></li>
	<li id="menu-item-49009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49009"><a href="https://theeasterner.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49018"><a href="https://theeasterner.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-49012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49012"><a href="https://theeasterner.org/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-49006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49006"><a href="https://theeasterner.org/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-49008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49008"><a href="https://theeasterner.org/category/sports/track-and-field/">Track and field</a></li>
	<li id="menu-item-49010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49010"><a href="https://theeasterner.org/category/sports/club-sports/">Club sports</a></li>
</ul>
</li>
<li id="menu-item-48976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48976" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49011"><a href="https://theeasterner.org/category/column/">Column</a></li>
	<li id="menu-item-49015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49015"><a href="https://theeasterner.org/category/opinion/easterner-asks/">Easterner asks</a></li>
</ul>
</li>
<li id="menu-item-48977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48977" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49019"><a href="https://theeasterner.org/category/editorial/">Editorial</a></li>
	<li id="menu-item-49016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49016"><a href="https://theeasterner.org/category/multimedia/video/">Video</a></li>
	<li id="menu-item-49014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49014"><a href="https://theeasterner.org/category/multimedia/looking-back/">Looking Back</a></li>
</ul>
</li>
<li id="menu-item-49002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/category/2020-elections/">2020 Elections</a>
<ul class="sub-menu">
	<li id="menu-item-49003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49003"><a href="https://theeasterner.org/category/2020-elections/asewu-2020-elections/">ASEWU</a></li>
	<li id="menu-item-49004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49004"><a href="https://theeasterner.org/category/2020-elections/local/">Local</a></li>
	<li id="menu-item-49005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49005"><a href="https://theeasterner.org/category/2020-elections/federal/">Federal</a></li>
</ul>
</li>
<li id="menu-item-48978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48978" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theeasterner.org/about/">About The Easterner</a>
<ul class="sub-menu">
	<li id="menu-item-49061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49061"><a href="https://theeasterner.org/about/staff/">Staff</a></li>
	<li id="menu-item-48979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48979"><a href="https://theeasterner.org/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">November 3</span><span class='breakingnewsheadline'><a href='https://theeasterner.org/49195/carousel/the-easterner-live-election-coverage/'>The Easterner Election Coverage Live</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-49247' class='snopostid'><div id='classic_story' class='sno-story-49247'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theeasterner.org/category/2020-elections/' rel='category tag'>2020 Elections</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/carousel/' rel='category tag'>Carousel</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/2020-elections/federal/' rel='category tag'>Federal</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/2020-elections/local/' rel='category tag'>Local</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://theeasterner.org/category/news/politics/' rel='category tag'>Politics</a></li></ul><div role="main"><h1 class="storyheadline">Diversity firsts from the 2020 election</h1><div class="storyshadow"><div class="photowrap"><img src="https://theeasterner.org/wp-content/uploads/2020/11/Mauree-Turner-2020-elections.jpg" style="width:100%" alt="Oklahoma elected Mauree Turner (D), the country’s first non-binary state legislator. (Photo by Erin Schaff-Pool/Getty Images)" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Getty Images</p><p class="photocaption">Oklahoma elected Mauree Turner (D), the country’s first non-binary state legislator. (Photo by Erin Schaff-Pool/Getty Images)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theeasterner.org/staff_profile/karlee-van-de-venter-2/" class="creditline">Karlee Van De Venter</a>, Arts and Features Editor</span><br /><span class="storydate"><span class="time-wrapper">November 10, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="49247"><a class='commentscroll' href='https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F49247%2F2020-elections%2Fdiversity-firsts-from-the-2020-election%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Diversity firsts from the 2020 election&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D49247" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">While the presidential race has been at the forefront of election coverage, the elections this year brought a lot of historic firsts. Federal, state and local governments all became more diverse with the results. </span></p>
<p><span style="font-weight: 400;">For starters, New Mexico became the first state with a House delegation of solely women of color. These women include Deb Haaland (D), Teresa Leger Fernandez (D) and Yvette Herrell (R).</span></p>
<p><span style="font-weight: 400;">New York elected the first two openly gay black members of Congress: Democrats Ritchie Torres and Mondaire Jones.</span></p>
<p><span style="font-weight: 400;">Republican Madison Cawthorn is the youngest elected Congressman since 1965, representing North Carolina’s 11th Congressional District. </span></p>
<p><span style="font-weight: 400;">History was made right here in Washington state as well, with Marilyn Strickland (D). She’s the first black woman to represent Washington state, but she’s also the first Korean-American congresswoman in U.S. history. </span></p>
<p><span style="font-weight: 400;">Florida elected Democrat Michele Rayner-Goolsby to the House of Representatives. She will be the first openly queer black woman to be elected in Florida at any level. They also elected Shevrin Jones (D), the first openly gay person elected to state senate. </span></p>
<p><span style="font-weight: 400;">Sarah McBride (D) broke barriers in Delaware as the first transgender state senator. This makes her the highest ranking transgender official in U.S. history. </span></p>
<figure id="attachment_49250" aria-describedby="caption-attachment-49250" style="width: 475px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-49250" src="https://theeasterner.org/wp-content/uploads/2020/11/Sarah-McBride-2020-election-lgbtq-475x286.jpeg" alt="" width="475" height="286" srcset="https://theeasterner.org/wp-content/uploads/2020/11/Sarah-McBride-2020-election-lgbtq-475x286.jpeg 475w, https://theeasterner.org/wp-content/uploads/2020/11/Sarah-McBride-2020-election-lgbtq-900x541.jpeg 900w, https://theeasterner.org/wp-content/uploads/2020/11/Sarah-McBride-2020-election-lgbtq-768x462.jpeg 768w, https://theeasterner.org/wp-content/uploads/2020/11/Sarah-McBride-2020-election-lgbtq-300x180.jpeg 300w, https://theeasterner.org/wp-content/uploads/2020/11/Sarah-McBride-2020-election-lgbtq.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-49250" class="wp-caption-text"><br />Creator: Bill Clark<br />Credit: CQ-Roll Call, Inc via Getty Images<br />Copyright: © 2016 CQ-Roll Call, Inc.</figcaption></figure>
<p><span style="font-weight: 400;">Oklahoma elected Mauree Turner (D), the country’s first non-binary state legislator. Turner is also the state’s first Muslim legislator, Oklahoma’s 88th District’s first black representative, and the first state legislator to use they/them pronouns in the U.S. </span></p>
<p><span style="font-weight: 400;">Pennsylvania checked off multiple “firsts” with Jessica Benham (D). She’s the first openly bisexual legislator for the state, as well as the first openly autistic legislator for the state. She will become one of few neurodivergent elected officials. </span></p>
<p><span style="font-weight: 400;">Tennessee elected their first two openly LGBTQ+ members of the state house, Eddie Mannis (R) and Torrey Harris (D).</span></p>
<p><span style="font-weight: 400;">Democrat Cori Bush became the first black congresswoman in Missouri. </span></p>
<p><span style="font-weight: 400;">New York also elected Indian-Americans Jenifer Rajkumar (D) and Zohran Mamdani (D), the first South Asians to represent New York’s lower house legislature. </span></p>
<p><span style="font-weight: 400;">Iman Jodeh (D) is Colorado’s first Muslim legislator in state office. David Ortiz (D) is Colorado’s first wheelchair user in the state house. He’s also the state’s first openly bisexual legislator. </span></p>
<p><span style="font-weight: 400;">Georgia elected their first LGBTQ+ state senator with Kim Jackson (D), who defeated her opponent with 80% of the vote. </span></p>
<p><span style="font-weight: 400;">Taylor Small (D) was elected as the first transgender state legislator in Vermont. </span></p>
<p><span style="font-weight: 400;">Kansas elected their first transgender lawmaker, Stephanie Byers (D), making her the first transgender lawmaker in the entire midwest. </span></p>
<p><span style="font-weight: 400;">Rhode Island elected Tiara Mack (D), the first openly LGBTQ+ black state senator there. </span></p>
<p><span style="font-weight: 400;">Lastly, the presidential election has been called by Associated Press, CNN, CBS and more in favor of the Biden-Harris administration. Some states are still pending results or awaiting recounts. But if the race continues in this direction, Kamala Harris (D), a woman of color, will become the first female Vice President elect of the U.S.</span></p>
<p><span style="font-weight: 400;">Nearly 200 LGBTQ+ candidates won their respective races this election. In many ways, this year’s election results showcase the most diverse and inclusive group of legislators the country has had thus far. </span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theeasterner.org/tag/2020/" rel="tag">2020</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/diversity/" rel="tag">diversity</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/election/" rel="tag">election</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/lgbtq/" rel="tag">LGBTQ</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/local/" rel="tag">local</a></li><li class="blockstag"><a href="https://theeasterner.org/tag/state-elections/" rel="tag">state elections</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://theeasterner.org/staff_profile/karlee-van-de-venter-2/"><div class='sc_title'>Karlee Van De Venter, Senior Reporter </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Easterner reserves the right to edit or delete hate speech, inflammatory statements or vulgarities in comments. The Easterner also reserves the right to delete advertising from comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theeasterner.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="49247" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">		

			<section>
				<style>
														</style>
				<div class='widgetwrap sno-animate sno-page-6'>
					
																	<div class="catboxthumbnail" style="float: Left; width: 100%; height: ; margin-left: 0px; margin-bottom: 0px;">
							<a href="https://theeasterner.org/pollsarchive/">
								<img src="https://theeasterner.org/wp-content/uploads/2020/05/online-900x900.jpg" style="width:100%" alt="Image obtained from Flickr" />
							</a>
						</div>						
										
											<div style="position: relative; height: ;">
							<div class=" sno-center-v" style="float: right; width: calc(100% - 130px); padding-left: 60px; padding-right: 60px; font-size: 18px; line-height: 27px; text-align: center;">
								    <br />
<br />
<hr /><br />
<br />
							</div>
						</div>
						
					
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
								
		
				</div>
			</section>

                         
	<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search Easterner Online</div></div><div class="widgetbody">	<form method="get" id="searchform51" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis51">
			<button type="submit" disabled="disabled" id="sno-search-navbar-51" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s51" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s51" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit51" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><style>.sno-category-36 .widgetbody { padding: 15px; }</style><div class='widgetwrap sno-story-list-widget sno-category-36   sno-animate' style=''><div style="overflow: hidden;border-bottom: 3px solid #aaaaaa;border-top: 1px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #000000 !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;"><a style='color: #000000 !important;' href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="background-color: #ffffff !important;border:none!important;padding:10px;margin:0px 0px 0px !important;"><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2019/01/31728539817_1796475dd4_k-900x598.jpg' alt='Main stairs at the entry of the PUB.' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49252/2020-elections/election-day-in-the-pub/' class='homeheadline'>Election Day in the PUB</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">November 12, 2020</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2020/11/Mauree-Turner-2020-elections.jpg' alt='Oklahoma elected Mauree Turner (D), the country’s first non-binary state legislator. (Photo by Erin Schaff-Pool/Getty Images)' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/' class='homeheadline'>Diversity firsts from the 2020 election</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">November 10, 2020</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2020/11/trump-and-biden-2020-elections-900x675.jpg' alt='The Easterner Election Coverage LIVE' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49195/carousel/the-easterner-live-election-coverage/' class='homeheadline'>The Easterner Election Coverage LIVE</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">November 3, 2020</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://theeasterner.org/wp-content/uploads/2019/04/ASEWU-Cover.jpg' alt='ASEWU hosts election day event' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://theeasterner.org/49193/2020-elections/asewu-hosts-election-day-event/' class='homeheadline'>ASEWU hosts election day event</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">October 30, 2020</span></div></div></div><div class="clear"></div></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style='display:inline-block;'></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archive: 2012-Current</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archive: 2012-Current</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theeasterner.org/date/2020/11/'> November 2020 </option>
	<option value='https://theeasterner.org/date/2020/10/'> October 2020 </option>
	<option value='https://theeasterner.org/date/2020/09/'> September 2020 </option>
	<option value='https://theeasterner.org/date/2020/08/'> August 2020 </option>
	<option value='https://theeasterner.org/date/2020/06/'> June 2020 </option>
	<option value='https://theeasterner.org/date/2020/05/'> May 2020 </option>
	<option value='https://theeasterner.org/date/2020/04/'> April 2020 </option>
	<option value='https://theeasterner.org/date/2020/03/'> March 2020 </option>
	<option value='https://theeasterner.org/date/2020/02/'> February 2020 </option>
	<option value='https://theeasterner.org/date/2020/01/'> January 2020 </option>
	<option value='https://theeasterner.org/date/2019/12/'> December 2019 </option>
	<option value='https://theeasterner.org/date/2019/11/'> November 2019 </option>
	<option value='https://theeasterner.org/date/2019/10/'> October 2019 </option>
	<option value='https://theeasterner.org/date/2019/09/'> September 2019 </option>
	<option value='https://theeasterner.org/date/2019/08/'> August 2019 </option>
	<option value='https://theeasterner.org/date/2019/07/'> July 2019 </option>
	<option value='https://theeasterner.org/date/2019/06/'> June 2019 </option>
	<option value='https://theeasterner.org/date/2019/05/'> May 2019 </option>
	<option value='https://theeasterner.org/date/2019/04/'> April 2019 </option>
	<option value='https://theeasterner.org/date/2019/03/'> March 2019 </option>
	<option value='https://theeasterner.org/date/2019/02/'> February 2019 </option>
	<option value='https://theeasterner.org/date/2019/01/'> January 2019 </option>
	<option value='https://theeasterner.org/date/2018/12/'> December 2018 </option>
	<option value='https://theeasterner.org/date/2018/11/'> November 2018 </option>
	<option value='https://theeasterner.org/date/2018/10/'> October 2018 </option>
	<option value='https://theeasterner.org/date/2018/09/'> September 2018 </option>
	<option value='https://theeasterner.org/date/2018/08/'> August 2018 </option>
	<option value='https://theeasterner.org/date/2018/07/'> July 2018 </option>
	<option value='https://theeasterner.org/date/2018/06/'> June 2018 </option>
	<option value='https://theeasterner.org/date/2018/05/'> May 2018 </option>
	<option value='https://theeasterner.org/date/2018/04/'> April 2018 </option>
	<option value='https://theeasterner.org/date/2018/03/'> March 2018 </option>
	<option value='https://theeasterner.org/date/2018/02/'> February 2018 </option>
	<option value='https://theeasterner.org/date/2018/01/'> January 2018 </option>
	<option value='https://theeasterner.org/date/2017/12/'> December 2017 </option>
	<option value='https://theeasterner.org/date/2017/11/'> November 2017 </option>
	<option value='https://theeasterner.org/date/2017/10/'> October 2017 </option>
	<option value='https://theeasterner.org/date/2017/09/'> September 2017 </option>
	<option value='https://theeasterner.org/date/2017/08/'> August 2017 </option>
	<option value='https://theeasterner.org/date/2017/07/'> July 2017 </option>
	<option value='https://theeasterner.org/date/2017/06/'> June 2017 </option>
	<option value='https://theeasterner.org/date/2017/05/'> May 2017 </option>
	<option value='https://theeasterner.org/date/2017/04/'> April 2017 </option>
	<option value='https://theeasterner.org/date/2017/03/'> March 2017 </option>
	<option value='https://theeasterner.org/date/2017/02/'> February 2017 </option>
	<option value='https://theeasterner.org/date/2017/01/'> January 2017 </option>
	<option value='https://theeasterner.org/date/2016/12/'> December 2016 </option>
	<option value='https://theeasterner.org/date/2016/11/'> November 2016 </option>
	<option value='https://theeasterner.org/date/2016/10/'> October 2016 </option>
	<option value='https://theeasterner.org/date/2016/09/'> September 2016 </option>
	<option value='https://theeasterner.org/date/2016/08/'> August 2016 </option>
	<option value='https://theeasterner.org/date/2016/06/'> June 2016 </option>
	<option value='https://theeasterner.org/date/2016/04/'> April 2016 </option>
	<option value='https://theeasterner.org/date/2016/03/'> March 2016 </option>
	<option value='https://theeasterner.org/date/2016/02/'> February 2016 </option>
	<option value='https://theeasterner.org/date/2016/01/'> January 2016 </option>
	<option value='https://theeasterner.org/date/2015/12/'> December 2015 </option>
	<option value='https://theeasterner.org/date/2015/11/'> November 2015 </option>
	<option value='https://theeasterner.org/date/2015/10/'> October 2015 </option>
	<option value='https://theeasterner.org/date/2015/09/'> September 2015 </option>
	<option value='https://theeasterner.org/date/2015/06/'> June 2015 </option>
	<option value='https://theeasterner.org/date/2015/05/'> May 2015 </option>
	<option value='https://theeasterner.org/date/2015/04/'> April 2015 </option>
	<option value='https://theeasterner.org/date/2015/03/'> March 2015 </option>
	<option value='https://theeasterner.org/date/2015/02/'> February 2015 </option>
	<option value='https://theeasterner.org/date/2015/01/'> January 2015 </option>
	<option value='https://theeasterner.org/date/2014/12/'> December 2014 </option>
	<option value='https://theeasterner.org/date/2014/11/'> November 2014 </option>
	<option value='https://theeasterner.org/date/2014/10/'> October 2014 </option>
	<option value='https://theeasterner.org/date/2014/09/'> September 2014 </option>
	<option value='https://theeasterner.org/date/2014/08/'> August 2014 </option>
	<option value='https://theeasterner.org/date/2014/07/'> July 2014 </option>
	<option value='https://theeasterner.org/date/2014/06/'> June 2014 </option>
	<option value='https://theeasterner.org/date/2014/05/'> May 2014 </option>
	<option value='https://theeasterner.org/date/2014/04/'> April 2014 </option>
	<option value='https://theeasterner.org/date/2014/03/'> March 2014 </option>
	<option value='https://theeasterner.org/date/2014/02/'> February 2014 </option>
	<option value='https://theeasterner.org/date/2014/01/'> January 2014 </option>
	<option value='https://theeasterner.org/date/2013/12/'> December 2013 </option>
	<option value='https://theeasterner.org/date/2013/11/'> November 2013 </option>
	<option value='https://theeasterner.org/date/2013/10/'> October 2013 </option>
	<option value='https://theeasterner.org/date/2013/09/'> September 2013 </option>
	<option value='https://theeasterner.org/date/2013/08/'> August 2013 </option>
	<option value='https://theeasterner.org/date/2013/06/'> June 2013 </option>
	<option value='https://theeasterner.org/date/2013/05/'> May 2013 </option>
	<option value='https://theeasterner.org/date/2013/04/'> April 2013 </option>
	<option value='https://theeasterner.org/date/2013/03/'> March 2013 </option>
	<option value='https://theeasterner.org/date/2013/02/'> February 2013 </option>
	<option value='https://theeasterner.org/date/2013/01/'> January 2013 </option>
	<option value='https://theeasterner.org/date/2012/12/'> December 2012 </option>
	<option value='https://theeasterner.org/date/2012/11/'> November 2012 </option>
	<option value='https://theeasterner.org/date/2012/10/'> October 2012 </option>
	<option value='https://theeasterner.org/date/2012/09/'> September 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widgetfooter3"></div></div></section><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/467';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/622/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49252/2020-elections/election-day-in-the-pub/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/01/31728539817_1796475dd4_k-475x316.jpg' id='grow-stb49252'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Main stairs at the entry of the PUB.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49252').mouseenter(function() {
   											jQuery('#grow-stb49252').removeClass('shrink');
   											jQuery('#grow-stb49252').removeClass('grow');
   											jQuery('#grow-stb49252').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49252').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49252/2020-elections/election-day-in-the-pub/">Election Day in the PUB</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49195/carousel/the-easterner-live-election-coverage/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/11/trump-and-biden-2020-elections-475x356.jpg' id='grow-stb49195'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Easterner Election Coverage LIVE'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49195').mouseenter(function() {
   											jQuery('#grow-stb49195').removeClass('shrink');
   											jQuery('#grow-stb49195').removeClass('grow');
   											jQuery('#grow-stb49195').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49195').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49195/carousel/the-easterner-live-election-coverage/">The Easterner Election Coverage LIVE</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49193/2020-elections/asewu-hosts-election-day-event/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/04/ASEWU-Cover-475x428.jpg' id='grow-stb49193'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASEWU hosts election day event'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49193').mouseenter(function() {
   											jQuery('#grow-stb49193').removeClass('shrink');
   											jQuery('#grow-stb49193').removeClass('grow');
   											jQuery('#grow-stb49193').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49193').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49193/2020-elections/asewu-hosts-election-day-event/">ASEWU hosts election day event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49179/2020-elections/49179/#photo'><img src='https://theeasterner.org/wp-content/uploads/2014/09/15326241701_ed1e0009d0_z-314x475.jpg' id='grow-stb49179'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A dog sports a "Vote!" sign at the People's Climate March at Cowley Park, Spokane. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49179').mouseenter(function() {
   											jQuery('#grow-stb49179').removeClass('shrink');
   											jQuery('#grow-stb49179').removeClass('grow');
   											jQuery('#grow-stb49179').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49179').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49179/2020-elections/49179/">State election guide 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49162/2020-elections/the-easterners-local-elections-guide/#photo'><img src='https://theeasterner.org/wp-content/uploads/2018/10/download.jpg' id='grow-stb49162'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Republican Mike Volz (left) and Democrat Kay Murano (right) are both running for a seat in Washington's state House in 2018. Volz has held the position since 2016.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49162').mouseenter(function() {
   											jQuery('#grow-stb49162').removeClass('shrink');
   											jQuery('#grow-stb49162').removeClass('grow');
   											jQuery('#grow-stb49162').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49162').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49162/2020-elections/the-easterners-local-elections-guide/">The Easterner&#8217;s local elections guide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49153/2020-elections/federal/vice-presidential-debate-recap/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/10/1399071704352057821389024-475x331.jpg' id='grow-stb49153'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vice president Mike Pence (left) and Kamala Harris (right).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49153').mouseenter(function() {
   											jQuery('#grow-stb49153').removeClass('shrink');
   											jQuery('#grow-stb49153').removeClass('grow');
   											jQuery('#grow-stb49153').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49153').addClass('shrink');
   										});});</script><p class='stb-cat'>Federal</p><p class="relatedtitle"><a href="https://theeasterner.org/49153/2020-elections/federal/vice-presidential-debate-recap/">Vice presidential debate recap</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49139/2020-elections/congress-reexamines-the-25th-amendment/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/02/30020825413_61cca4c1d8_o-475x317.jpg' id='grow-stb49139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Donald Trump delivering a speech at a campaign rally in Phoenix. Trump will be seeking his second term as president in 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49139').mouseenter(function() {
   											jQuery('#grow-stb49139').removeClass('shrink');
   											jQuery('#grow-stb49139').removeClass('grow');
   											jQuery('#grow-stb49139').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49139').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49139/2020-elections/congress-reexamines-the-25th-amendment/">Congress reexamines the 25th amendment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49104/carousel/state-of-the-university-recap/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/01/Section-Graphics_News-475x297.png' id='grow-stb49104'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='State of the University Recap'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49104').mouseenter(function() {
   											jQuery('#grow-stb49104').removeClass('shrink');
   											jQuery('#grow-stb49104').removeClass('grow');
   											jQuery('#grow-stb49104').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49104').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://theeasterner.org/49104/carousel/state-of-the-university-recap/">State of the University Recap</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49252/2020-elections/election-day-in-the-pub/#photo'><img src='https://theeasterner.org/wp-content/uploads/2019/01/31728539817_1796475dd4_k-475x316.jpg' id='grow-stb49252'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Main stairs at the entry of the PUB.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49252').mouseenter(function() {
   											jQuery('#grow-stb49252').removeClass('shrink');
   											jQuery('#grow-stb49252').removeClass('grow');
   											jQuery('#grow-stb49252').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49252').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49252/2020-elections/election-day-in-the-pub/">Election Day in the PUB</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theeasterner.org/49195/carousel/the-easterner-live-election-coverage/#photo'><img src='https://theeasterner.org/wp-content/uploads/2020/11/trump-and-biden-2020-elections-475x356.jpg' id='grow-stb49195'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Easterner Election Coverage LIVE'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49195').mouseenter(function() {
   											jQuery('#grow-stb49195').removeClass('shrink');
   											jQuery('#grow-stb49195').removeClass('grow');
   											jQuery('#grow-stb49195').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49195').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Elections</p><p class="relatedtitle"><a href="https://theeasterner.org/49195/carousel/the-easterner-live-election-coverage/">The Easterner Election Coverage LIVE</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/467';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1304/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theeasterner.org">The Easterner</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/EasternerFilms">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/the_easterner/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/_TheEasterner">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheEasterner/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent, student-run news site of Eastern Washington University.</p></div><div class="footersearch">	<form method="get" id="searchform1402" action="https://theeasterner.org/">
			<div class="search-button-container" id="searchthis1402">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1402" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1402" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1402" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1402" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-37720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37720"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
<li id="menu-item-37721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37721"><a href="https://theeasterner.org/about/contact-us/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://www.easterneronline.com">The Easterner</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/467'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theeasterner.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-5', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theeasterner.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theeasterner.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeasterner.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theeasterner.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theeasterner.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="49247"><a class='commentscroll' href='https://theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeasterner.org%2F49247%2F2020-elections%2Fdiversity-firsts-from-the-2020-election%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Diversity firsts from the 2020 election&amp;url=https%3A%2F%2Ftheeasterner.org%2F%3Fp%3D49247" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theeasterner.org/49247/2020-elections/diversity-firsts-from-the-2020-election/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theeasterner.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-11-at-9.07.46-AM.png" alt="The independent, student-run news site of Eastern Washington University." /></a></div><div class="hover_title"><div class="hover_titletext">Diversity firsts from the 2020 election</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theeasterner.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://theeasterner.org/current-issue/">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49074"><a href="https://theeasterner.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49075"><a href="https://theeasterner.org/category/arts-entertainment-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076"><a href="https://theeasterner.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://theeasterner.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078"><a href="https://theeasterner.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49079"><a href="https://theeasterner.org/category/2020-elections/">2020 Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49080"><a href="https://theeasterner.org/about/">About The Easterner</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ca2a1d', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>